Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione Mint su PC con Geforce 5500
#1
Gentilissimi, sono interessato al mondo Linux da molto tempo e ho avuto il piacere di fare diverse prove con diverse istallazioni, ma non mi ritengo un esperto e purtroppo spesso al presentarsi di problemi mi sono dovuto arrendere. Questa volta vorrei montare su in Pc un pochino datato una qualche versione di Mint e devo dire che l'istallazione anche della versione più recente è andata a buon fine e il tutto funzione discretamente, quanto detto prima è vero se l'istallazione viene fatta con la scheda video AGP Nvidia Geforce 5500 smontata, ma se montata il PC si ferma e non si accende e se provo a fare una istallazione con la scheda a bordo la procedura si arresta.
Avrei necessità di questa scheda perché il computer dovrebbe essere collegato al televisore che ha una risoluzione HD e userei l'uscita hdmi della scheda.
Il massimo sarebbe poterlo usare con il doppio schermo ma non è indispensabile

Vi ringrazio anticipatamente e complimenti per il lavoro che voi tutti fate
Cita messaggio
Grazie da:
#2
Potresti provare ad installare una versione meno recente ma ancora supportata come mint 13 xfce.


Cita messaggio
Grazie da:
#3
Ho provato anche se non ricordo quale non appena possibile farò delle altre prove. Grazie
Cita messaggio
Grazie da:
#4
Confermo ho provato anche con la distribuzione mint 13 xfce, aparentemente parte, appare un grosso rettangolo in alto a sinistra bianco e trutto il resto del monitor nero poi tutto nero il dvd gira ma non succede nulla.

Avete idea da cosa possa dipendere?

Grazie
Cita messaggio
Grazie da:
#5
Prova a leggere sezione - NVIDIA GeForce GPUs- ,da testare eventualmene anche con altre versioni

http://linuxmint.com/rel_qiana_cinnamon.php

Oltre a nomodeset fai un tentativo pure con nouveau.modeset=0 , nvidia.modeset=0


Cita messaggio
Grazie da:
#6
sono ancora affannato e cerco di seguire le indacazioni, ma le mie competenze son evidentemente ridotte, ho provato in questo modo:
istallazione mint 17 del professore ma la scheda video in questione non è montata e funziona tutto anche gli effetti 3D
provo a montare la scheda riesco ad inserire nome utente e password
il pc lavora un pochino e poi schermo nero.

ho visto che in fare di accensione appare un menu con quattro scelte e posso anche andare su grub, è questa una strada per la soluzione?

ho provato a interagire anche in fare di istallazione ma evidentemente non riesco, nomodotest ecc evidentemente commetto qualche errore

Grazie
Cita messaggio
Grazie da:
#7
All'avvio di mint,per impostare le opzioni riesci ad arrivare alla schermata di esempio, poi prova a salvare le
le modifiche dando Ctrl+X


Allegati Anteprime
   


Cita messaggio
Grazie da:
#8
Photo 
Con qualche differenza
   
scrivo nomodeset e ho provato anche con gli altri
   
mi dice che il monitor e stato spento ecc
   
poi arrivo qui e non ho idea di cosa fare
Cita messaggio
Grazie da:
#9
mint è caricato, tranne per l'ambiente grafico.
potresti provare a digitare i seguenti comandi:
sudo X -configure (per riconfigurare il server grafico)
startx (oppure sudo startx per avviare il server grafico)

per spegnere dovrebbe funzionare il comando:
sudo shutdown -h now (oppure halt o sudo halt).

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#10
Scusate l'assenza grazie per gli ulteriori consigli.
Proverò non appena ne avrò la possiabilità.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)