Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione di google earth in extremamint
#1
ho provato per tre volte l'installazione di google earth su extremamint ma il risultato è sconfortante! posto la foto dello schermo! La stessa cosa mi capita con majonix 2.0 installato sullo stesso pc! Forse è un problema di scheda video, ma tutti gli altri programmi funzionano bene. Ho anche sbirciato nei forum 1 e 2 ma non ho trovato niente di simile!  


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Davvero inquietante....sembra il file d'installazione sia parecchio corrotto, l'hai scaricato sempre dalla stessa locazione? Hai usato il Gestore Applicazioni?
Se si sarebbe da provare a downlodare dal sito di google map versione .deb e installare con apt-get install.
Mai vista una cosa del genere. Ciao
Cita messaggio
Grazie da:
#3
il risultato postato è relativo al pacchetto scaricato dal sito di google! Comunque in precedenza ho installato dal repository ma il risultato non cambia! In uno dei tentativi, (l'ho fatto anche con SO majonix 2.0) il mappamondo aveva i colori ma era sfocato, quindi dopo un po' di tentativi ho disinstallato! Ho pc piu' vecchi dove earth gira benissimo, questo è relativamente recente e molto piu' performante!
Cita messaggio
Grazie da:
#4
Guarda se questo dei codecs può essere la soluzione...è una prova.
Ho corretto il link prima era per windows adesso questo dovrebbe essere corretto.
Cita messaggio
Grazie da:
#5
Pab ,ma mi sembrano Undecided per window qui code non per linux.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#6
Si Ho corretto il link, adesso ci sono i codecs per linux.
Cita messaggio
Grazie da:
#7
Su extramint dovrebbero essere già installati.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#8
Si l'ho pensato ma hai visto che giochi che gli fa? O sono i codecs o è la scheda non vedo altre soluzioni vale la pena fare una prova.
Cita messaggio
Grazie da:
#9
bisogna levare/mettere un flag, però.... non mi ricordo puù. adesso la scarico installo, poi ti dico quale.
Cita messaggio
Grazie da:
#10
strumenti/pzioni/vista 3d, controlla di non avere il flag su atmosfera. nel caso levalo, applica, riavvia earth.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)