Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione ubuntu
#1
Information 
buongiorno

ho installato su pc con pentium 3 Ghz ram 2 GB a 32 bit windows 7 ex novo in sostituzione di XP
sul pc c'era installato anche ubuntu 13 remix

dopo l'installazione di w7 non riesco più ad installare, nemmeno live, nessuna distribuzione.

a volte si presenta le schermata con "panic", altre volte compare una videata con quattro striscioni verticali bianchi e neri; altre volte una indefinibile serie di pallini multicolorati.

la schermata iniziale di scelta del sistema operativo espone, w7 e ubuntu ma se vado su ubuntu compare solo la schermata con la scritta grub

aiutino?

grazie
molti confondono l'agitazione con l'azione
Cita messaggio
Grazie da:
#2
Win7 su Pentium3? Mi arrendo

Il problema è sulla scheda video, lasciando perdere l'installazione di Ubuntu, in livecd parte?

P.S. Ricorda che hai un Pentium3, quindi NoPAE molto probabilmente. Undecided
P.P.S. Mi correggo, pentium3 supporta PAE.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#3
preciso che utilizzo windows solo pechè ho due applicativi professionali legato a tale catena.

in live cd parte solo una vecchia versione ubuntu 12

la scheda video è una geforce 7300 se/7200 gs
molti confondono l'agitazione con l'azione
Cita messaggio
Grazie da:
#4
scusa dukko

come posso allegare delle schermate jpeg dei messaggi monitor?

grazie
Cita messaggio
Grazie da:
#5
La vedo molto dura... è un vecchio PC e Ubuntu non è una distro nata per PC datati.
Potresti provare ad impostare nomodeset nei parametri di grub all'avvio della live (premendo F6 nel menu)
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#6
Per allegare le immagini, basta usare il pulsante in basso "Scegli file" e poi "Aggiungi allegato".    
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#7
Per distro nate per PC datati potresti dare un occhio QUI, oppure QUI.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#8
Scusate ma mi sembra ci sia un equivoco, il Pentium a occhio dovrebbe essere un PIV 3 ghz 3d generation, con 125 mln di transistor se è in grado di far funzionare Win 7 abbastanza fluidamente, un PIII non potrebbe farlo e da quello che mi ricordo la RAM massima era di circa 1GB.
Cita messaggio
Grazie da:
#9
[attachment=1727]in effetti è un pentium D Intel e ha sempre funzionato bene fino all'ultima installazione della remix 13
ho poi installato la 14.0 e, solo dopo l'installazione con formattazione dell'HD sto avendo questi problemi

forse l'indicazione " pentium 3 Ghz ram 2 GB a 32 bit" è fuorviante e va letta:

pentium da 3Ghz con 2 GB di ram

allego il file del set da dos

proverò ad impostare nomodeset nei parametri di grub all'avvio della live
molti confondono l'agitazione con l'azione
Cita messaggio
Grazie da:
#10
Si, vedi se con nomodeset ti si avvia regolarmente.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:


Vai al forum: