Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
kdenlive
#1
sul mio mate 64bit avevo installato kdenlive e tutto funzionava benissimo. incuriosito per il rilascio della nuova iso ( lo so, ditemi pure che sono un asino, che una rolling non ha bisogno, ecc.ecc. ) ho formattato e reinstallato. tutto bene come prima o meglio quasi tutto. non mi funziona più kdenlive. se lo avvio mi appare:

se invece lo lancio dal terminale leggo:
Citazione:[mario@localhost ~]$ kdenlive
kdenlive(5956)/kdeui (KIconLoader): Error: standard icon theme "oxygen" not found!

No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.
KCrash: Application 'kdenlive' crashing...
KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit
KCrash: Connect sock_file=/home/mario/.kde4/socket-localhost.localdomain/kdeinit4__0

[1]+ Fermato kdenlive
[mario@localhost ~]$

in parole semplici non mi funziona più. ho anche installato k3b ( pure lui si è portato presso i suoi pacchetti necessari essendo come kdenlive nativo per kde ) e funziona. cosa potrebbe essere?
Cita messaggio
Grazie da:
#2
Ricordo che anche su una versione di Linux Mint kdenlive installato dal repo andava in crash.
Lo avevo installato da un altro po, se non ricordo male quello di sunab. Vado a memoria e il termine potrebbe essere errato.
Cita messaggio
Grazie da:
#3
Buon pomeriggio a Tutti,

@dxgiusti:

kdenlive va in crash su KDE4 oppure in KDE5 Plasma?

Chiedo questo perchè ho riscontrato il medesimo problema su KDE4, mentre con KDE5 non da problemi (nel mio caso).

Se invece il crash dovesse avvenire su KDE5, allora ti posto il link dove sembra esserci la soluzione.

Forum PCLOS (ufficiale)






Cita messaggio
Grazie da:
#4
ho installato inn virtuale pclos-kde5. qui kdenlive funziona ma vedo che si tratta della nuova versione. non vorrei che la versione inserita in synaptic ( la vecchia versione base kde4 ) non sia più supportata. provo ad abilitare i repo per kd5....... male che vada reinstallo tutto.
Cita messaggio
Grazie da:
#5
(26-03-2017,13:59 )dxgiusti Ha scritto: ho installato inn virtuale pclos-kde5. qui kdenlive funziona ma vedo che si tratta della nuova versione. non vorrei che la versione inserita in synaptic ( la vecchia versione base kde4 ) non sia più supportata. provo ad abilitare i repo per kd5....... male che vada reinstallo tutto.

Buon pomeriggio dxgiusti,

al mio post precedente ho inserito il link da dove potresti trovare la soluzione, in alternativa la soluzione potrebbe arrivare con le tue opportune modifiche all'interno dei repositories.






Cita messaggio
Grazie da:
#6
quel link parla per kde5.
io uso mate.
nei suoi repo la versione vecchia quella di kde4. quello che mi fa rabbia è che prima di reinstallare, kdenlive su mate funzionava perfettamente.
Cita messaggio
Grazie da:
#7
(26-03-2017,14:41 )dxgiusti Ha scritto: quel link parla per kde5.
io uso mate.
nei suoi repo la versione vecchia quella di kde4. quello che mi fa rabbia è che prima di reinstallare, kdenlive su mate funzionava perfettamente.
Pardon, dal contesto del messaggio non avevo capito che tu ti riferivi a kdenlive su Mate.

In ogni caso per quello che mi è sempre stato indicato, il mescolare librerie gtk con qt non è mai una cosa buona, prima o poi i problemi arrivano, soprattutto dopo che alcune di queste vengono aggiornate a nuove versioni e con esse anche i programmi da cui dipendono.






Cita messaggio
Grazie da:
#8
Pclos non è il mio sistema lo sapete ma dal terminale direi che ti mancano le icone oxygen standard per Kde e che non trova il plugin ladspa
http://rpm.pbone.net/index.php3/stat/4/i...4.rpm.html
Cita messaggio
Grazie da:
#9
grazie ste. un passo alla volta. installato le icone e ladspa. adessp il terminale mi dice:

[mario@localhost ~]$ kdenlive
KCrash: Application 'kdenlive' crashing...
KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit
KCrash: Connect sock_file=/home/mario/.kde4/socket-localhost.localdomain/kdeinit4__0

[1]+ Fermato kdenlive
[mario@localhost ~]$

ed il programma non si avvvia.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)