Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
kubuntu 16.04 ripristino della sessione
#1
Ciao a tutti ho installato kubuntu 16.04 fatto tutti gli upgrade ma non vuole saperne di ripristinare la sessione precedente.
Per me di "vitale importanza" dato che l'ibernazione crea, non pochi, problemi.
Da cosa può essere dovuto? Grazie
P.S. Ho provato sia a fare tutti gli aggiornamenti, che solo quelli di sicurezza e supportati ma non cambia nulla.
È tre giorni che formatto e reinstallo ma non ne vengo a capo..
P.P.S. Con 16.04 beta 2 funzionava a meraviglia.
Cita messaggio
Grazie da:
#2
l'unica cosa che mi sento di dirti, cambia distro, ubuntu ha la peggior integrazione con plasma 5 che abbia visto, molto meglio Manjaro o Sabayon, non ti consiglio PCLInuxOS perchè è ancora in test, ma le due che ti dicevo sono avanti anni luce
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Com manjaro sul mio PC non parte nemmeno l'installazione. Sono restato con kubuntu perché è l'unica con Kde che mi riconosce tutto l'hardware senza problemi.
Cita messaggio
Grazie da:
#4
Se vuoi rimanere con Kubuntu allora prova la 14.04, sicuramente più rodata.
Cita messaggio
Grazie da:
#5
Dato che non ne venivo a capo ho riprovato a scaricare Manjaro all'ultima versione e stavolta in luce sembra funzionare tutto ed ora è in fase di installazione.
Per quel che mi riguarda basta che non ci siano problemi con: eclipse, Android studio, kdenlive, Chrome e blender...
Cita messaggio
Grazie da:
#6
(02-06-2016,08:03 )deca1981 Ha scritto: Se vuoi rimanere con Kubuntu allora prova la 14.04, sicuramente più rodata.

Sono riuscito ad installare manjaro. Domande da neofita:
Ho dato il comando: "sudo pacman -Syu" appena avviato ma non trova aggiornamenti. È normale?
questa è la schermata dei driver proprietari:
li riconosce tutti ma se provo a installare automaticamente i driver proprietari mi dice che i driver open e quelli nvidia vanno in conflitto e blocca l'installazione.
Disinstallo gli open e poi installo quelli nvidia manualmente, in qualche modo?
rtl8723be viene vista ma non ci sono driver dove posso trovarli? grazi Wink

Per le richieste precedenti tutto ok!


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
per rtl8723be se è riconosciuta e funziona va bene così, per i driver nvidia non saprei che dirti
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Cmq stesso medesimo problema con manjaro se spengo parte una nuova sessione...
Però almeno sembra funzionare l'ibernazione...
Cita messaggio
Grazie da:
#9
Cmq stesso medesimo problema con manjaro se spengo parte una nuova sessione...
Però almeno sembra funzionare l'ibernazione...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)