SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
libreoffice
#31
(13-05-2017,14:33 )spiridione Ha scritto: allora iso ufficiale di febbraio o gui di li
sono unico utente
e gli id utente sono 501
se mi dite il kernel lts lo installo e lo proviamo
Per prima cosa,cosa ti dice il comando ~$ uname -r (serve per identificare il tuo attuale kernel).

Il kernel LTS di PCLOS è il kernel-4.4.65-pclos1.
`ĦξŘŤζ_

Founder IRC Channel #all-linux on server freenode.net
(Official ArtWorks PCLOS Developer,Tester Packages and Kernel Releases).





Cita messaggio
Grazie da:
#32
[spiry@localhost ~]$  uname -r
4.4.65-pclos1
[spiry@localhost ~]$
gli altri li devo togliere????
Cita messaggio
Grazie da:
#33
Entro anche io nella discussione.  Intanto verifica che libreoffice sia installato correttamente dando il seguente comando in un terminale:

Codice:
rpm -qa|grep libreoffice

Questo è quello che ottengo sulla mia macchina:

Codice:
libreoffice5.3-draw-5.3.2.2-2
libreoffice5.3-ure-5.3.2.2-2
libreoffice5.3-en-US-5.3.2.2-2
libreoffice5.3-base-5.3.2.2-2
libreoffice5.3-5.3.2.2-2
libreoffice5.3-calc-5.3.2.2-2
libreoffice5.3-dict-fr-5.3.2.2-2
libreoffice5.3-math-5.3.2.2-2
libreoffice5.3-dict-en-5.3.2.2-2
libreoffice5.3-dict-it-5.3.2.2-2
libreoffice5.3-impress-5.3.2.2-2
libreoffice5.3-freedesktop-menus-5.3.2-2
libreoffice5.3-dict-es-5.3.2.2-2
libreoffice5.3-it-5.3.2.2-2
libreoffice5.3-writer-5.3.2.2-2

A parte i dizionari (quelli con nome dict), il resto dovrebbe essere uguale.
Se hai qualche cosa di molto diverso, allora c'è qualche problema nella installazione.

Facci sapere.

Ciao, Mauro
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.50),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.17.2 Frameworks:5.64.0 Apps:19.08.3
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.3.10-pclos1
Cita messaggio
Grazie da:
#34
[spiry@localhost ~]$ rpm -qa|grep libreoffice
libreoffice5.3-ure-5.3.2.2-2
libreoffice5.3-freedesktop-menus-5.3.3-2
[spiry@localhost ~]$
Cita messaggio
Grazie da:
#35
a questo punto è piu facile reinstallare o c'è una soluzione ???????
Cita messaggio
Grazie da:
#36
(14-05-2017,11:05 )spiridione Ha scritto: a questo punto è piu facile reinstallare o c'è una soluzione ???????
Buongiorno spiridione,

senza dubbio re-installando tutto il problema si risolve, purtroppo sino ad ora nessuno di noi ha trovato una soluzione senza dover riproporre l'installazione dell'intero sistema perchè la situazione che si è presentata a te non l'ha riscontrata nessuno di noi.

In questo caso forse la soluzione più sbrigativa è l'installazione ex-novo del sistema oppure tentando la sorte eliminando tutte le voci relative alle configurazioni di Mate in /home/tuouser/.config, disinstallare completamente Libreoffice con annesse cartelle sempre in ./config, riavviare il pc e riproporre l'installazione di Libreoffice.

Sono convinto che l'errore esiste ed è in un qualche modulo visto o interpretato in modo erroneo che impedisce al software di essere installato correttamente.
`ĦξŘŤζ_

Founder IRC Channel #all-linux on server freenode.net
(Official ArtWorks PCLOS Developer,Tester Packages and Kernel Releases).





Cita messaggio
Grazie da:
#37
ho reinstallato tutto cmq grazie a tutti
Cita messaggio
Grazie da:
#38
non ci dici se adesso è ok. speriamo di si....
Cita messaggio
Grazie da:
#39
Si anch'io sono curioso.
Se hai voglia potresti dirci che iso hai installato? 
Che Kernel ha?
Hai gia aggiornato tutto e funziona come si deve?
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#40
(13-05-2017,19:31 )spiridione Ha scritto: [spiry@localhost ~]$ rpm -qa|grep libreoffice
libreoffice5.3-ure-5.3.2.2-2
libreoffice5.3-freedesktop-menus-5.3.3-2
[spiry@localhost ~]$
Quindi hai una installazione incompleta.
Il sospetto che ho è che tu non abbia aspettato che comparisse il messaggio che libreoffice era stato aggiornato.  Purtroppo lo script di installazione ha il problema che le finestre di avanzamanto ad un certo punto si chiudono ed il processo prosegue in background. Possono volerci anche 20-30 minuti dopo che si sono scaricati i files ed e' facile ritenere terminato l'aggiornamento quando invece non lo è.

Ho visto che hai re-installato, ma tienilo presente per un prossimo aggiornamento.

Ciao, Mauro
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.50),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.17.2 Frameworks:5.64.0 Apps:19.08.3
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.3.10-pclos1
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: