SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
linux mint 17
#11
hai messo nel bios la priorità di avvio alla chiavetta usb? hai win8 sul pc? se sì, hai disattivato il fast boot dalle impostazioni di win e dal bios?
Vogliamo continuare con spirito di condivisione quanto ci ha insegnato il Prof Antonio...
Ci trovate qui:
https://www.ergosumracalmuto.org/informa...era/forum/

[Immagine: https://www.ergosumracalmuto.org/informa...o_Mary.png]
Cita messaggio
Grazie da:
#12
Si! Ho provato con "nomodeset" e sono riuscito a installare il S.O. Ho scaricato pure tutti gli aggiornamenti; funziona tutto bene. Solo che una volta spento, all'avvio mi da scermo nero. Per favore ditemi qualcosa. Grazie
Cita messaggio
Grazie da:
#13
Prova rendere definitiva la modifica, quello che hai fatto serviva solo per avviare l'installazione, ma una volta riavviato sei da capo.

Avvia il pc, quando sei alla schermata di grub, invece che avviare il sistema dando invio, premi la e sulla tastiera e poi con i tasti freccetta raggiungi e modifica la riga con quiet splash e aggiungi nomodeset e dai l'avvio al sistema e dovresti entrare.

Una volta nel sistema modifica il file /etc/default/grub
Codice:
sudo gedit /etc/default/grub
è modifica la riga quiet splash aggiungendo nomodeset così
"quiet splash nomodeset"

Fatta la modifica salva il file è chiudilo e poi fai l'update di grub
Codice:
sudo update-grub
è poi riavvia
Cita messaggio
Grazie da: Angelo Sepe
#14
Rin grazio tutti per l'assistenza. In particolare il veterano Tuxino; che con il suo ultimo suggerimento sono riuscito a mettere a posto il mio S.O. Questo forum è veramente molto interessante. Saluti a tutti e Grazie.
Cita messaggio
Grazie da:
#15
http://www.istitutomajorana.it/forum/Ann...nel-Titolo

grazie
Cita messaggio
Grazie da:
#16
Perfetto, metti il [RISOLTO] al titolo del primo post e magari cambiarlo anche con qualcosa di più attinente al problema, così è più utile in caso di ricerche di altri utenti.

Qualcosa tipo

[RISOLTO] Installazione con parametro nomodeset
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: