Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
linux su portatile, problema acpi=off
#1
salve a tutti
da un po che non sono attivo nel forum in quanto
il lavoro non mi ha consentito finora di dedicarmi a quello che per me è un passatempo
ossia linux... ora sembra che un po il lavoro si sia alleggerito per cui
sto provando riprendere "confidenza" con linux
ho cercato di vedere un po le nuove versioni
di varie distro ma nel mio pc , un portatile asus A53B che ha doppia scheda grafica ati radeon
non riesco a far girare alcuna distro a partire dal kernel 4.4 per via del fatto che amd
ha abbandonato i driver fglrx .
posso di avviare con
nomodeset
ma il risultato potete immaginare.... risoluzione massima 1024X768 ed effetti grafici scadenti.
Tra i vari tentativi ho provato ad avviare con
acpi=off
anche se so che è sconsigliato utilizzare acpi=off sui portatili
tuttavia ho notato che il pc si avvia con la giusta risoluzione, dal punto di vista grafico non ho problemi,
ma il il wifi è morto e cosi pure il touchpad,
per non parlare della batteria che si esaurisce in un attimo.
Ho visto già in giro alcune altre soluzioni proposte così tipo aggiungere
noapic nolapic
ma non funziona sempre schermo nero o al massimo avvio in modo testo.
qualcuno può darmi qualche dritta per risolvere in qualche modo?
Cita messaggio
Grazie da:
#2
Ciao
Non so quali distro hai provato ma se tenti  PCLinuxOS la tua scheda dovrebbe essere riconosciuta bene.
Io sul portatile ho una ati radeon e pclinuxos va alla grande.

Di preciso indica anche le caratteristiche hardware perchè di asus a53b in rete li trovo con vari tipi di  processore e schede video.Grazie.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#3
ciao
si tra le altre ho provato anche pclinuxos e ho avuto problemi anche con quella,
io credo che si tratti di un problema dovuto alla doppia scheda grafica
(a proposito ora non ho il pc sottomano
per dare l'esatta configurazione e le altre notizie... provvederò al più presto Blush ).
Si tratta di un problema che ho riscontrato da molto e infatti in precedenza avevo anche scritto una guida per accedere a ubuntu con il comando nomodeset e poi riuscivo a sistemare installando i driver fglrx
o i firmware radeon, almeno fino alle precedenti edizioni tantè che oara ho installato debian jessie
e makululinux (ubuntu 14.4).
per quanto riguarda l'acpi ho cercato di vedere un po ma non riesco a trovare la soluzione
eccomi di nuovo
allora il pc confermo essere un asus A53B che viene visto da linux come K53BR
sistemi operativo preinstallato
windows 7 home
aggiunti
debian jessie
makulinux (ubuntu14/mint raffaela)
sono presenti due schede grafiche , una integrata che lspci identifica come
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6320]
mentre l'altra scheda è
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]

sto provando a cercare di saperne di più sulla questione acpi e ho anche scaricato qualche guida
vedrò di capirne meglio anche se dubito.....
Cita messaggio
Grazie da:
#4
scusa la domanda, ma a cosa ti serve una scheda grafica doppia?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:
#5
le due schede sono presenti di fabbrica.
In effetti non è che sfrutti molto il pc dal punto di vista grafico
e mi basterebbe la scheda integrata. Sto valutando l'ipotesi di disabilitare
la scheda dedicata, però prima voglio documentarmi meglio, come vorrei
capire meglio la questione relativa all'acpi .
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)