Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
majonix1 skype webcam
#1
Mi scuso innanzitutto perchè non so dove postare la discussione. Il problema è questo: ho installato majonix1 e skype, qualsiasi webcam inserisco, non mi fa vedere il video. Ho provato varie soluzioni tra le quali anche questa: http://www.istitutomajorana.it/forum/Thr...us9?page=3 ma non sono arrivato a far funzionare la webcam. siccome il portatile è vecchiotto e majonix1 gira bene chiedevo a menti piu preparate della mia se qualcuno poteva aiutarmi. Grazie

edit esabatad: sposto la discussione su Versioni Linux realizzate dal Forum Majorana
Cita messaggio
Grazie da:
#2
La webcam funziona correttamente? Nel senso, con altri programmi, tipo cheese, il video è visibile?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#3
La web cam funziona perfettamente, infatti con cheese si accende, mentre con skype no. Sul settaggio video di skype mi indica: CIF SINGLE CHIP (/dev/video0). Ho trovato un trhead nel quale dicevano di installare non so cosa ma era denominato modprobe gspca_pac207 ma trovato il modo di installare la risposta è stata: gia in uso librerie piu recenti. Dopo mi sono fermato.
Cita messaggio
Grazie da:
#4
Il comando modprobe verifica se un modulo è caricato nel kernel, nel tuo caso il driver della webcam.
Il problema, visto che la webcam funziona, risiede in skype e non nei settaggi del sistema... quella installata è l'ultima versione?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#5
Si è l'ultima versione, ma anche con versioni meno recenti non funziona.
Cita messaggio
Grazie da:
#6
Ciao,
premetto che non uso Skype quindi riporto soluzioni provate da altri...
Comunque sul forum di Ubuntu (http://forum.ubuntu-it.org/viewtopic.php?t=468480) viene suggerito di lanciare questo comando
Codice:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
prima di avviare Skype
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#7
Mi pare che ne hai già provate....Comunque questi che dicono?
Fai prima un update del database
Codice:
sudo updatedb
è aspetta che il terminale torni al prompt, poi posta
Codice:
locate v4l1compat.so
e
Codice:
locate v4l2convert.so
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Salve scusate ma ho avuto molto da fare e quindi solo ora ho provato.
Ho fatto cio che mi ha detto Tuxino ma quando vado a dare il comando:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
mi da questo errore:
ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
cosa fare ??

Grazie !!
Cita messaggio
Grazie da:
#9
(28-08-2015,19:01 )tuxino Ha scritto: Mi pare che ne hai già provate....Comunque questi che dicono?
Fai prima un update del database
Codice:
sudo updatedb
è aspetta che il terminale torni al prompt, poi posta
Codice:
locate v4l1compat.so
e
Codice:
locate v4l2convert.so

veramente io ti avevo detto di postare gli output dei comandi
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Io ho fatto i passaggi che mi hai detto ma non è successo nulla.
Cita messaggio
Grazie da:


Vai al forum: