Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
mancata installazione Ubuntu
#1
Salve, un saluto a tutti,
Sto cercando (senza successo) di installare una distro Ubuntu LTS 16.04.3 su un mini PC (Vorke v1 Plus) con processore Intel  Apollo Lake J 3455, 
ma nonostante le abbia provate tutte non riesco a far avviare il sistema da USB, stessa USB che invece funziona benissimo con altri PC, leggendo in rete sembra esistano dei problemi con questa piattaforma hardware ma le mie conoscenze non sono tali da venirne a capo
qualcuno può darmi una mano?
Grazie in anticipo
Cita messaggio
Grazie da:
#2
esiste un sistema funzionante sul tuo computer?
nel caso lo vorresti mantenere in dualboot?
che dimensione ha il tuo hd?
ti chiedo queste info per sapere se esiste una possibilità diversa dalla usb.
Cita messaggio
Grazie da:
#3
Allora, il tuo Notebook dovrebbe supportare senza problemi Ubuntu 16.04 quindi devi solo settare il Bios in maniera corretta.

Prima di tutto devi disabilitare l' Avvio Rapido da Windows, vedi qua.

Devi settare il Bios in maniera corretta, disabilitare eventuali voci riguardanti Fastboot e mettere la usb al primo posto nella sezione Boot, anche Legacy su Enable se presente.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#4
Grazie per le risposte,
il bios è settato in maniera corretta, fastboot disabilitato, idem per secure boot, e selezionato avvio da usb, vorrei installare Ubuntu su un secondo ssd installato e già riconosciuto da Win 10 (installato di default su un ssd M da 64gb)
come già accennato leggendo sul web mi sembra di aver capito che il problema risieda nel bootloader che è da 32 invece che 64 bit (?)
nel link seguente offrono una soluzione, ma io non sono in grado, qualcuno ne capisce di più?

http://linuxiumcomau.blogspot.com/2017/0...ation.html
Cita messaggio
Grazie da:
#5
Guarda questo video.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#6
dando per scontato che il tuo si avvii da mbr, che il disco esterno sia vuoto ( non vorrei farti perdere qualche file importante ), che le usb vengano riconosciute all'avvio e non da sistema avviato.... se vuoi "giocare" e fare un tentativo, si potrebbe vedere di installare il nuovo sistema senza dispositivi. per fare questo dovrai installare su 10 > easybcd <, con lui è possibile all'avvio scegliere la tua iso ( sarà in una partizione fat32 messa tutta a dx sul nuovo disco, circa 6 GB ).


guardalo a schermo intero. io installo PCLinuxOS ma è la stessa identica cosa con altre distribuzioni.
Cita messaggio
Grazie da:
#7
Purtroppo il video fa riferimento al "Vorke V1" non al "Vorke V1 plus", montano processori diversi , il V1 ha un Intel Braswell Celeron J3160, il V1 Plus un Apollo Lake J 3455,
il problema è comunque "diffuso" per piattaforma Apollo Lake, se segui il link postato addirittura consigliano di creare una ISO ad hoc, partendo da una ubuntu già installata ed usando un file messo a disposizione dall'autore della guida nominato "isorespin.sh"
@Dxgiusti
il problema è che non si avvia nessuna ISO l'usb viene riconosciuta all'avvio ma non parte ne la live ne l'installazione
Il secondo HD ssd è installatoo all'interno del "case" ed è vuoto, lo avevo installato proprio per dedicarlo ad Ubuntu
Cita messaggio
Grazie da:
#8
perchè parli di usb? non hai detto che hai win funzionante?
Cita messaggio
Grazie da:
#9
Si scusami,  infatti non avevo  guardato il video ( avevo visto il primo video linkato) 
scarico il software e provo, "io speriamo che me la cavo"
Grazie
Cita messaggio
Grazie da:
#10
se l'ho fatto io...... solo buona volontà.
Cita messaggio
Grazie da:


Vai al forum: