Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
messaggio di errore per libavcodec con Mozilla 50
#1
Ciao a tutti,

Poco fa ho aggiornato il browser Mozilla del mio Ubuntu 12.04 LTS Precise Pangolin che uso ancora appunto perché LTS, e ricevendo sempre il messaggio, quando visualizzavo un video:


Codice:
libavcodec may be vulnerable or is not supported....
ecco che avendo le libavcodec-extra-53  alla loro ultima versione disponibile come vedo da Synaptic,
ho cercato nel web, e qui:


http://askubuntu.com/questions/851190/ho...untu-14-04


ho trovato la soluzione "momentanea" nel senso che ho provato a rimuovere il pacchetto qui sopra con tutte le sue dipendenze, ovvero ho dato dalla shell, per capirci, il classico:

sudo apt-get --purve remove libavcodec-extra-53

poi ho chiuso e riavviato Mozilla, ma non riuscivo a visualizzare nulla ugualmente!.

Allora ho dovuto settare Mozilla Firefox con:

about:config

il plugin
Codice:
media.libavcodec.allow-obsolete

in TRUE che invece di default è chiaramente in FALSE.

Come suggerito qui:

https://superuser.com/questions/1137029/...09#1137409

Qualcuno ha riscontrato lo stesso problema con magari anche versioni più recenti di Ubuntu o Mint o Debian ecc. e se si ha trovato un'altra soluzione?

Grazie a tutti in anticipo.
Ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)