Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
mint 18 cinnamon e divx converter
#1
Ciao a tutti,spero di essere nella sezione giusta,ho installato divx converter in mint 18 cinnamon "sarah", ma non riesco a farlo funzionare,quando provo a convertire il video,la barra dell'avanzamento va immediatamente a 100% e non esegue nessun lavoro,le ho provate tutte con i codec,che tra l'altro in mint sono installati tutti e quindi ho bisogno del vostro aiuto che ne capite più di me-
Posto il risultato dell'apertura di divx converter da terminale
Codice:
snake@HP ~ $ divxc

Starting DivX Converter version 2.0 in LinuxMint


/usr/share/divx-converter/main.py:103: GtkWarning: IA__gtk_toolbar_set_icon_size: assertion 'icon_size != GTK_ICON_SIZE_INVALID' failed
  self.glade = glade = gtk.glade.XML(os.path.join(PREFIX, 'divx-converter/main.glade'))
/usr/share/divx-converter/main.py:103: GtkWarning: IA__gtk_tree_model_get_n_columns: assertion 'GTK_IS_TREE_MODEL (tree_model)' failed
  self.glade = glade = gtk.glade.XML(os.path.join(PREFIX, 'divx-converter/main.glade'))
/usr/share/divx-converter/main.py:103: GtkWarning: IA__gtk_combo_box_set_row_span_column: assertion 'row_span >= -1 && row_span < col' failed
  self.glade = glade = gtk.glade.XML(os.path.join(PREFIX, 'divx-converter/main.glade'))
/usr/share/divx-converter/main.py:103: GtkWarning: IA__gtk_combo_box_set_column_span_column: assertion 'column_span >= -1 && column_span < col' failed
  self.glade = glade = gtk.glade.XML(os.path.join(PREFIX, 'divx-converter/main.glade'))
/usr/share/divx-converter/main.py:223: Warning: /build/glib2.0-7IO_Yw/glib2.0-2.48.1/./gobject/gsignal.c:3486: signal name 'selection_changed' is invalid for instance '0x237d8c0' of type 'GailBox'
  title.select()
/usr/share/divx-converter/main.py:229: Warning: /build/glib2.0-7IO_Yw/glib2.0-2.48.1/./gobject/gsignal.c:3486: signal name 'selection_changed' is invalid for instance '0x237d920' of type 'GailBox'
  input_label.select()
Grazie
Cita messaggio
Grazie da:
#2
non so dirti niente a riguardo, se è un problema di codec o altro.

l'unica cosa, è che da mint 18 i codec non sono inclusi di default, li devi installare in fase di installazione del sistema oppure dopo da apposito tool (non ricordo in quale menu o centro impostazioni) verifica che effettivamente ce li hai.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Ciao tuxino,ho verificato e gli extras sono installati tutti
Cita messaggio
Grazie da:
#4
come hai fatto ad installarlo, dove lo hai preso?
si sicuro sia supportato?
Cita messaggio
Grazie da:
#5
Si,in ubuntu plus l'avevo installato e funzionava benissimo
L'ho scaricato dal sito ufficiale,ma non una volta,sono anni che lo uso
Cita messaggio
Grazie da:
#6
ubuntu plus che versione.....
Cita messaggio
Grazie da:
#7
Ciao a tutti,scusate ma ultimamente ho poco tempo per il pc,io usavo ubuntu plus
Cita messaggio
Grazie da:
#8
purtroppo le plus sono molte, datate e molte. senza sapere nessuno ti potrà indicare. per il tempo, ognuno mette a disposizione quello che ha.
Cita messaggio
Grazie da:
#9
Hai ragione,scusa
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)