Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
no stampa pdf (hpcups failed)
#1
Su questo Pc non riesco più a stampare i files .pdf mentre tutto ok .odt .doc .txt ecc
nella schermata "Attributi del lavoro di stampa" leggo : hpcups failed
... il Sistema è PCLinuxOs .. ma anche Linux Mint (installato nello stesso Pc) mi
da lo stesso strano problema. Ho cambiato il cavo USB di collegamento
ma come ripeto con altre estensioni la stampa è OK
   
Cita messaggio
Grazie da:
#2
mi era capitato tempo fa. elimina la cartella nascosta .hplip, riavvia e prova. a me ha risolto.
Cita messaggio
Grazie da:
#3
Grazie della risposta ho cancellato la cartella ma non ha funzionato
ecco la schermata :


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Da terminale dai il comando:
Codice:
hp-doctor
e posta il risultato
Cita messaggio
Grazie da:
#5
ecco :

Codice:
hp-doctor

HP Linux Imaging and Printing System (ver. 3.14.10)
Self Diagnse Utility and Healing Utility ver. 1.0

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

warning: mandrake distro is not found in AUTH_TYPES


Checking for Deprecated items....
error: This distro (i.e unknown  2016) is either deprecated or not yet supported.
The diagnosis is limited on unsupported platforms. Do you want to continue?(y=yes*, n=no):
Cita messaggio
Grazie da:
#6
Citazione: Do you want to continue?(y=yes*, n=no):
se non continui non sapremo mai che errore dà!!! Comunque quella versione e vecchia controlla se nei repository hai la 3.16.5
Cita messaggio
Grazie da:
#7
... hai ragione !! ecco :

Codice:
Checking for Dependencies....
warning: unknown-2016 version is not supported. Using unknown-0 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

Kernel: 4.1.9-pclos1.pae #1 SMP Wed Sep 30 03:08:29 CDT 2015 GNU/Linux
Host: localhost.localdomain
Proc: 4.1.9-pclos1.pae #1 SMP Wed Sep 30 03:08:29 CDT 2015 GNU/Linux
Distribution: unknown 2016
Bitness: 32 bit


-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.14.10
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for unknown distro  2016 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.14.10

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/HP
ppdbase=/usr/share/ppd
doc=/usr/share/doc/hplip-3.14.10
html=/usr/share/doc/hplip-3.14.10
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp
bin=/usr/bin

# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=yes
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=yes
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=yes
internal-tag=3.14.10
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=no
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: File o directory non esistente

Current contents of '~/.hplip/hplip.conf' file:
[last_used]
device_uri = hp:/usb/DeskJet_840C?serial=CN9BA1P1CPKV

[installation]
date_time = 19/06/2016 13:50:17
version = 3.14.10


<Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

--------------------------
|  External Dependencies |
--------------------------

policykit            Admin-Policy-framework    OPTIONAL        -               0.103           OK         -
gs                   Ghostscript               REQUIRED        7.05            9.06            OK         -
network              Network-wget              OPTIONAL        -               1.17.1          OK         -
scanimage            Shell-Scanning            OPTIONAL        1.0             1.0.24          OK         -
avahi-utils          avahi-utils               OPTIONAL        -               0.6.31          OK         -
error: dbus          DBus                      REQUIRED        -               1.10.6          MISSING    'DBUS may not be installed or not running'
error: cups          CUPS                      REQUIRED        1.1             -               INCOMPAT   'CUPS may not be installed or not running'
xsane                SANE-GUI                  OPTIONAL        0.9             0.998           OK         -

-------------------------
|  General Dependencies |
-------------------------

reportlab            Python-PDF-Lib            OPTIONAL        2.0             2.7             OK         -
error: libcrypto     OpenSSL-Crypto-Lib        REQUIRED        -               1.0.2           MISSING    'libcrypto needs to be installed'
pil                  Python-Image-Lib          OPTIONAL        -               1.1.7           OK         -
pyqt4-dbus           PyQt4-DBUS                REQUIRED        4.0             4.11.4          OK         -
error: libjpeg       JPEG-Lib                  REQUIRED        -               -               MISSING    'libjpeg needs to be installed'
libpthread           POSIX-Threads-Lib         REQUIRED        -               2.20            OK         -
python-dbus          Python-DBUS               REQUIRED        0.80.0          1.2.0           OK         -
error: python-devel  Python-SDK                REQUIRED        2.2             2.7.9           MISSING    'python-devel needs to be installed'
pyqt4                Python-Qt4                REQUIRED        4.0             4.11.4          OK         -
error: cups-devel    CUPS-SDK                  REQUIRED        -               -               MISSING    'cups-devel needs to be installed'
error: sane-devel    SANE-SDK                  REQUIRED        -               -               MISSING    'sane-devel needs to be installed'
error: libusb        USB-Lib                   REQUIRED        -               1.0             MISSING    'libusb needs to be installed'
sane                 Scan-Lib                  REQUIRED        -               -               OK         -
error: cups-image    CUPS-Image-Lib            REQUIRED        -               -               MISSING    'cups-image needs to be installed'
error: libnetsnmp-devel SNMP-Networking-SDK       REQUIRED        5.0.9           -               MISSING    'libnetsnmp-devel needs to be installed'
python-xml           Python-XML-Lib            REQUIRED        -               2.1.0           OK         -
python-notify        Desktop-notifications     OPTIONAL        -               -               OK         -

------------------------------
|  Compile Time Dependencies |
------------------------------

error: gcc           gcc-Compiler              REQUIRED        -               4.9.2           MISSING    'gcc needs to be installed'
error: libtool       Build-tools               REQUIRED        -               -               MISSING    'libtool needs to be installed'
make                 GNU-Build-tools           REQUIRED        3.0             4.0             OK         -

----------------------
|  Python Extentions |
----------------------

cupsext              CUPS-Extension            REQUIRED        -               3.14.10         OK         -
pcardext             PhotoCard-Extension       REQUIRED        -               3.14.10         OK         -
hpmudext             IO-Extension              REQUIRED        -               3.14.10         OK         -

-----------------------
|  Scan Configuration |
-----------------------

hpaio                HPLIP-SANE-Backend        REQUIRED        -               3.14.10         OK         'hpaio found in /etc/sane.d/dll.conf'
scanext              Scan-SANE-Extension       REQUIRED        -               3.14.10         OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

No devices found.

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------


DESKJET-840C
------------
Type: Printer
Device URI: hp:/usb/DeskJet_840C?serial=CN9BA1P1CPKV
PPD: /etc/cups/ppd/DESKJET-840C.ppd
PPD Description: HP Deskjet 840c, hpcups 3.14.10
Printer status: la stampante DESKJET-840C è in attesa.  Abilitata da mer 15 giu 2016 15:56:41 WEST
error: Unable to communicate with device (code=12): hp:/usb/DeskJet_840C?serial=CN9BA1P1CPKV
error: Device not found
error: Communication status: Failed


--------------
| PERMISSION |
--------------



Checking Permissions....
Permissions are correct.


Checking for Configured Queues....

Queue(s) configured correctly using HPLIP.


Checking for HP Properitery Plugin's....
No plug-in printers are configured.


Checking for Printer Status....
error: 'DESKJET-840C' Printer is either Powered-OFF or Failed to communicate.
Turn On Printer and re-run hp-doctor

Diagnose completed...



More information on Troubleshooting,How-To's and Support is available on http://hplipopensource.com/hplip-web/index.html
[zaw@localhost ~]$
Cita messaggio
Grazie da:
#8
confermo, nei repo di pclos 3.16.5
ma tu hai una versione a 32 oppure a 64 bit.
Cita messaggio
Grazie da:
#9
32 bit esattamente è la PCLinuxOS-MATE-i386-pae-19-12-15.iso di tuxino
... comunque ho avuto lo stesso problema con Linux Mint installato qui su
questo stesso PC ...
Cita messaggio
Grazie da:
#10
purtroppo per pclos il supporto a 32 bit è abbandonato ( non esiste più nessuna versione ufficiale per quella architettura ). questo può essere un motivo.
per mint non so nulla.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)