Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
nvidia ntune..problemi...
#1
Ciao!

ho questa utility sul pc da molto tempo..:
Applicazione NVIDIA nTune | NVIDIA

ieri per un problema ho dovuto disinstallare il driver della mia nvidia geforce 9500 gt, la ultima vers 340.52 luglio 2014

quando l'ho reinstallato non ho avuto alcun problema, mi sono pure meravigliato..!!..ma..
quando sono andato per reinstallare anche questa utility, che comunque preciso di aver avuto sul pc -dopo- aver installato tale driver 340.52 nel luglio scorso,
non c'e' verso..
mi da sempre errore in
c\doc sett\admin\impost.locali\temp _1040.MST : errore nella applicazione trasformatori verificare il percorso...
e nella cartella c\programmi\nvidia\ntune performance application vedo che mi arriva ad installare solo le parti per windos xp64..ma il mio e' xp32bit..di fatti l'installazione non va a buon fine..

ho provato di tutto..ho disinstallato di nuovo il driver..pulito tutto il registro di win con ccleaner ed anche con regseeker
ho cercato ogni cartella di nvidia sul pc e l'ho tolta
dopo ho rifatto una installazione -pulita- del driver che e' andata ok al volo..ma..
non c'e' verso di installare la utility ntune..come mai..??
Cita messaggio
Grazie da:
#2
Non uso xp ma in questo link ci sono delle spiegazioni e la possibilità di scaricare i drive per la propria versione del SO. Ho notato che la tua scheda non è menzionata nei prodotti supportati. Comunque leggi a fondo anche i vari link. http://www.nvidia.it/object/ntune_5.05.54.00_it_old
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)