Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
open shot su ubuntu 9.04...
#1
Salve,
spero mi perdonerete se apro un altro topic... ma il probelma è totalmente diverso.

Dato che al momento il pc con ubuntu aggiornato è fuori uso, sto usando quello di scorta dove però ho ancora la versione 9.04 di ubuntu (ora non ho tempo, ma appena posso ne monto una più recente).. ilo problema è che mi serve open shot per smanettare un video, chegià conosco ed uso quel programma su quel pc attualmente fuori uso, solo che non riesco ad instalarlo...
digitando:
Codice:
sudo add-apt-repository ppa:jonoomph/openshot-edge

mi dice che il comando non è valido.. come faccio?
Cita messaggio
Grazie da:
#2
la versione che hai tu è a dir poco obsoleta, i repo ufficiali sono chiusi da anni e probabilmente non ci sono ppa esterni che ancora la supportano.

prova a installare questo all.deb di karmic, sempre che funzioni.....

https://launchpad.net/~jonoomph/+archive...-1_all.deb
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
secondo me non potrai mai installarlo. anche aggiungendo il ppa arriverai ad un sudo apt-get update e qui ti fermi.
prova a modificare la tua sources.list con la eol:
http://wiki.ubuntu-it.org/Repository/SourcesList/EOL
poi probabilmente potrai cercare di installarlo.
Cita messaggio
Grazie da:
#4
o.k. ragazzi grazie mille... ma nono sono espertissimo e mi sa che è troppo complicato per me... forse è meglio aspettare che sistemi il pc "ufficiale"...
grazie comunque...
Cita messaggio
Grazie da:
#5
non è complicato, prova a fare prima quello che ti diceva dxgiusti, prima cosa rimuovi eventuali ppa esterni
Codice:
sudo rm /etc/apt/sources.list.d/*
poi edita il sources.list
Codice:
sudo gedit /etc/apt/sources.list
e cancella tutto quello che trovi e poi incolla queste
Codice:
deb http://old-releases.ubuntu.com/ubuntu/ jaunty main universe restricted multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ jaunty main universe restricted multiverse

deb http://old-releases.ubuntu.com/ubuntu/ jaunty-security main universe restricted multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ jaunty-security main universe restricted multiverse

deb http://old-releases.ubuntu.com/ubuntu/ jaunty-updates main universe restricted multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ jaunty-updates main universe restricted multiverse

fatta la modifica, salva il file e chiudilo e poi dai da terminale

Codice:
sudo apt-get update && sudo apt-get upgrade
se hai errori fai sapere.

non ricordo, ma potrebbe essere che openshot era nei repo di jaunty e se l'operazione degli EOL va a buon fine, se è nei repo puoi installarlo senza scaricare il deb che ti dicevo.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
come vuoi tu. comunque modificare la tua sources.list non è difficile. la apri con:
sudo gedit /etc/apt/sources.list
invio. modificala seguendo le istruzioni del wiki ( devi semplicemente modificare una parola ad ogni riga, salva prima di chiudere ). è sempre un'esperienza per imparare cose nuove. la sources.list è la lista di ricerca degli aggiornamenti.

ops! tuxino ti ha già regalato il lavoro.
Cita messaggio
Grazie da:
#7
va be dai domani ci provo .. mi avete convinto.

Mi aiutate pure su quest'altro problema?
Questo è più grave: http://www.istitutomajorana.it/forum2/Th...-non-parte
Cita messaggio
Grazie da:
#8
Provato.. ma al termine della procedura non ho visto open shot nella tendina dei programmi audio video e nemmeno in quella di altri:
Codice:
amministratore@amministratore-desktop:~$ sudo gedit /etc/apt/sources.list
amministratore@amministratore-desktop:~$ sudo apt-get update && sudo apt-get upgrade
Get:1 http://old-releases.ubuntu.com jaunty Release.gpg [189B]
Get:2 http://old-releases.ubuntu.com jaunty/main Translation-it [301kB]
Get:3 http://old-releases.ubuntu.com jaunty/universe Translation-it [458kB]
Get:4 http://old-releases.ubuntu.com jaunty/restricted Translation-it [4737B]  
Get:5 http://old-releases.ubuntu.com jaunty/multiverse Translation-it [12,7kB]
Get:6 http://old-releases.ubuntu.com jaunty-security Release.gpg [198B]        
Ign http://old-releases.ubuntu.com jaunty-security/main Translation-it        
Ign http://old-releases.ubuntu.com jaunty-security/universe Translation-it    
Ign http://old-releases.ubuntu.com jaunty-security/restricted Translation-it  
Ign http://old-releases.ubuntu.com jaunty-security/multiverse Translation-it  
Get:7 http://old-releases.ubuntu.com jaunty-updates Release.gpg [198B]        
Ign http://old-releases.ubuntu.com jaunty-updates/main Translation-it          
Ign http://old-releases.ubuntu.com jaunty-updates/universe Translation-it      
Ign http://old-releases.ubuntu.com jaunty-updates/restricted Translation-it    
Ign http://old-releases.ubuntu.com jaunty-updates/multiverse Translation-it    
Get:8 http://old-releases.ubuntu.com jaunty Release [74,6kB]                  
Get:9 http://old-releases.ubuntu.com jaunty-security Release [57,9kB]          
Get:10 http://old-releases.ubuntu.com jaunty-updates Release [57,9kB]          
Get:11 http://old-releases.ubuntu.com jaunty/main Packages [1253kB]            
Get:12 http://old-releases.ubuntu.com jaunty/universe Packages [4757kB]        
Get:13 http://old-releases.ubuntu.com jaunty/restricted Packages [8848B]      
Get:14 http://old-releases.ubuntu.com jaunty/multiverse Packages [197kB]      
Get:15 http://old-releases.ubuntu.com jaunty/main Sources [555kB]              
Get:16 http://old-releases.ubuntu.com jaunty/universe Sources [2375kB]        
Get:17 http://old-releases.ubuntu.com jaunty/restricted Sources [3156B]        
Get:18 http://old-releases.ubuntu.com jaunty/multiverse Sources [107kB]        
Get:19 http://old-releases.ubuntu.com jaunty-security/main Packages [242kB]    
Get:20 http://old-releases.ubuntu.com jaunty-security/universe Packages [121kB]
Get:21 http://old-releases.ubuntu.com jaunty-security/restricted Packages [2590B]
Get:22 http://old-releases.ubuntu.com jaunty-security/multiverse Packages [4704B]
Get:23 http://old-releases.ubuntu.com jaunty-security/main Sources [131kB]    
Get:24 http://old-releases.ubuntu.com jaunty-security/universe Sources [46,6kB]
Get:25 http://old-releases.ubuntu.com jaunty-security/restricted Sources [693B]
Get:26 http://old-releases.ubuntu.com jaunty-security/multiverse Sources [1422B]
Get:27 http://old-releases.ubuntu.com jaunty-updates/main Packages [322kB]    
Get:28 http://old-releases.ubuntu.com jaunty-updates/universe Packages [153kB]
Get:29 http://old-releases.ubuntu.com jaunty-updates/restricted Packages [3789B]
Get:30 http://old-releases.ubuntu.com jaunty-updates/multiverse Packages [9952B]
Get:31 http://old-releases.ubuntu.com jaunty-updates/main Sources [158kB]      
Get:32 http://old-releases.ubuntu.com jaunty-updates/universe Sources [61,5kB]
Get:33 http://old-releases.ubuntu.com jaunty-updates/restricted Sources [1330B]
Scaricato 11,5MB in 1min 49s (105kB/s)                                        
Lettura della lista dei pacchetti in corso... Fatto
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso      
Lettura informazioni sullo stato... Fatto        
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.

che dite???
Cita messaggio
Grazie da:
#9
sono su smartphone e purtroppo non riesco a visualizzare bene l'output.
con quella procedura non installi openshot, è normale che non lo trovi, hai impostato i repo end of life che ti diceva dxgiusti.

visto che non vedo l'output per intero, te lo chiedo, al termine di update e upgrade hai messaggi di errore o è tutto a posto?

posta anche
Codice:
apt-cache policy openshot
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Ah, ok.... non non mi sembra ci siano errori mi sembra a posto.. quindi oltre a quel comando, mi scrivi anche tutti gli altri comandi per installarlo?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)