Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
openshot
#1
   
Buongiorno, spero di essere nel forum giusto.

Da qualche tempo non riesco più ad utilizzare openshot perchè quando lo avvio mi esce questo messaggio:
"non è stato possibile trovare 1497788911735.jpg" 
e mi blocca il programma.
Come posso fare per risolvere il problema?
Cita messaggio
Grazie da:
#2
Mah, è da un pò che cerco soluzioni a quanto dici.
1497788911735.jpg è un'immagine tua, presumo. Magari di qualche vecchio progetto che hai cancellato e che Openshot cerca all'avvio (in modo non corretto, non dovrebbe cercarla).

Visto che sei su Windows, io proverei a reinstallare Openshot; ho letto (ma su Linux comunque) che Openshot a volte si impunta per un nonnulla - non vorrei facesse così anche la versione per Windows.
O in alternativa, ma qui non so aiutarti, cercare la cartella dei settaggi di Openshot e ripristinare il programma ai valori di default.
Spiacente, di più non so, ciao

p.s. sposto la discussione nella sezione Grafica.
Cita messaggio
Grazie da:
#3
(31-08-2017,14:32 )esabatad Ha scritto: Mah, è da un pò che cerco soluzioni a quanto dici.
1497788911735.jpg è un'immagine tua, presumo. Magari di qualche vecchio progetto che hai cancellato e che Openshot cerca all'avvio (in modo non corretto, non dovrebbe cercarla).

Visto che sei su Windows, io proverei a reinstallare Openshot; ho letto (ma su Linux comunque) che Openshot a volte si impunta per un nonnulla - non vorrei facesse così anche la versione per Windows.
O in alternativa, ma qui non so aiutarti, cercare la cartella dei settaggi di Openshot e ripristinare il programma ai valori di default.
Spiacente, di più non so, ciao

p.s. sposto la discussione nella sezione Grafica.
Grazie mille,
 Ho provato diverse volte a disinstallarlo e ri-installarlo, sono andato anche in "programmi" ed ho cancellato anche la cartella che mi aveva creato ma nulla, non cambia, ho notato che ogni volta che gli do l'ok quindi vado a cercare il file poi torno indietro, il nome del file cambia.
Cita messaggio
Grazie da:
#4
probabilmente nelle ipostazioni di openshot avevi settato la voce "apri ultimo progetto all'avvio" o una voce simile.
E successo anche a me recentemente (su Linux) per risolvere prima ho cancellato il file del progetto e cui facevano riferimento le immagini e dopo ho tolto la spunta all'apertura automatica del progetto nelle impostazioni.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da: Stefano B
#5
(31-08-2017,20:27 )m3nhir Ha scritto: probabilmente nelle ipostazioni di openshot avevi settato la voce "apri ultimo progetto all'avvio" o una voce simile.
E successo anche a me recentemente (su Linux) per risolvere prima ho cancellato il file del progetto e cui facevano riferimento le immagini e dopo ho tolto la spunta all'apertura automatica del progetto nelle impostazioni.

grazie mille m3nhir,
purtroppo non riesco ad uscire da quella schermata, come faccio a togliere la spunta all'apertura automatica?
Cita messaggio
Grazie da:
#6
devi cancellare (o spostare ) il file del progetto legato alle immagini che cerca di caricare. Non trovando il predetto file kdenlive si aprirà con una schermata vuota (pronto per iniziare un nuovo prgetto). A questo punto dal menu Impostazioni > Configura kdenlive... > Varie, togli la spunta (se attiva) alla voce "Apri l'ultimo progetto all'avvio".
Cosi facendo ho risolto il problema che hai menzionato.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#7
in disco locale ( C )/utenti/tuo nome, dovresti avere la cartella .openshot qt , rimuovile completamente ( selezionala. tasto shift+canc ), riavvia il sistema, verrà creata una nuova configurazione pulita in automatico. ora dovrebbe funzionare
Cita messaggio
Grazie da: Stefano B , Stefano B
#8
Risolto,
grazie mille a tutti!!
Cita messaggio
Grazie da:
#9
Grazie a dxgiusti.
Ora per cortesia:
http://www.istitutomajorana.it/forum2/Th...nel-Titolo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)