SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
paint.net 3.5.11..
#1
ciao!

avendo xp posso usare solo come ultima vers la 3.5.11
ho la portable
quando lancio l'exe mi dice che mi manca il visual c++
io ho il visual c++ 2012, 2010 e 2008

quale caspita di visula c++ ci devo installare..??

grazie mille! Smile
Cita messaggio
Grazie da:
#2
la v3.5.11 richiede l'installazione preventiva del .NET Framework 3.5
date le molte dipendenze che ciò implica eviterei le versioni portable che avrebbero dimesioni enormi rispetto all'applicazione (decine di MiB contro pochi MiB)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
Supporto su Informatica Libera
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
Grazie da:
#3
Invece di usare l'ultima versione portable perché non fai un downgrade usando la versione 3.36 di winpenpack che non richiede visual c++? http://www.winpenpack.com/main/download.php?view.888
Cita messaggio
Grazie da:
#4
(29-11-2014,19:22 )BAT Ha scritto: la v3.5.11 richiede l'installazione preventiva del .NET Framework 3.5

..no..il 3.5 e' gia' sul mio pc..il problema e' nel visual c++

..ora ho trovato un bundle dove ci sono tutti..dal 2005 al 2013..
ed installato il problema e' sparito..
..pero' io vorrei sapere qual'e' quello giusto cosi' elimino gli altri...

grazie!!Smile
Cita messaggio
Grazie da:
#5
(29-11-2014,20:32 )d4rkheart Ha scritto: Invece di usare l'ultima versione portable perché non fai un downgrade usando la versione 3.36 di winpenpack che non richiede visual c++? http://www.winpenpack.com/main/download.php?view.888

grazie!

..dal tuo link sembrerebbe il 2008 sp1 l'incriminato...
Cita messaggio
Grazie da:
#6
cerca microsoft visual c++ 2008 sp1 (86x) ed eventualmente lo installi....non so se hai un sistema a 32 o a 64 bit.
http://www.google.it/search?hl=it&source...ogle&gbv=1
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: