Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
partizione (HD) non più vista
#1
Stavo tentando di montare una partizione NTFS seguendo questa guida
http://www.chimerarevo.com/linux/montare...tu-133712/
ma devo aver fatto qualche errore con l'utility Dischi
ora il sistema in Risorse non vede più la partizione DATI TYPE="ntfs"
non ho capito il suo posizionamento

Codice:
/dev/sda1: LABEL="Riservato per il sistema" UUID="9A48F34548F31F27" TYPE="ntfs"
/dev/sda2: UUID="F064003964000556" TYPE="ntfs"
/dev/sda3: UUID="44d4e9a9-c6c9-4280-9e18-0c3576b32d11" TYPE="ext4"
/dev/sda4: UUID="8a81b8b7-9cff-4ddf-ba0b-e70b92e03481" TYPE="swap"
/dev/sdb1: LABEL="DATI" UUID="F6E0AFC0E0AF8589" TYPE="ntfs"
/dev/sdb2: UUID="383C57073C56BF94" TYPE="ntfs"

Come montare DATI all'avvio ?

mi accontento di far vedere al computer questa partizione scomparsa su Risorse
dopo aver scritto qualcosa di sbagliato su "Dischi" (vedi allegati)
cosa devo mettere su "Punto di Mount" e "Identificare come" ?


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Io metterei /mnt/Dati come punto di mount, ma devi prima creare la directory /mnt/Dati e sarebbe anche utile fare in modo che sia di proprietà del tuo utente... Smile
Per quanto riguarda la voce Identificare come... vedo che alla fine c'è una freccetta, quindi immagino ci siano delle voci predisposte, scegline una.

Ah, ricorda anche di attivare l'opzione di montaggio automatico su in alto, che nella prima schermata risulta OFF

Ma non sarebbe più semplice inserire la voce in /etc/fstab???
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
http://wiki.ubuntu-it.org/Hardware/Dispo...zioni/Ntfs
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
Per favore aiutatemi a montare la partizione,
/dev/sdb1: LABEL="DATI" UUID="F6E0AFC0E0AF8589" TYPE="ntfs"
forse sbaglio qualcosa

Codice:
sudo blkid
/dev/sda1: LABEL="Riservato per il sistema" UUID="9A48F34548F31F27" TYPE="ntfs"
/dev/sda2: UUID="F064003964000556" TYPE="ntfs"
/dev/sda3: UUID="44d4e9a9-c6c9-4280-9e18-0c3576b32d11" TYPE="ext4"
/dev/sda4: UUID="8a81b8b7-9cff-4ddf-ba0b-e70b92e03481" TYPE="swap"
/dev/sdb1: LABEL="DATI" UUID="F6E0AFC0E0AF8589" TYPE="ntfs"
/dev/sdb2: UUID="383C57073C56BF94" TYPE="ntfs"
/dev/sdd1: LABEL="KINGSTON" UUID="F19E-31B0" TYPE="vfat"
/dev/sdc1: LABEL="TOSHIBA EXT" UUID="544C00EB4C00CA26" TYPE="ntfs"

questo il nuovo fstab salvato :

Codice:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda3 during installation
UUID=44d4e9a9-c6c9-4280-9e18-0c3576b32d11 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda4 during installation
UUID=8a81b8b7-9cff-4ddf-ba0b-e70b92e03481 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
/dev/disk/by-uuid/F6E0AFC0E0AF8589 /mnt/F6E0AFC0E0AF8589 auto silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

/dev/sdb1    /media/DATI ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0

ma ho errore all'avvio e questo messaggio :

.png   DATI1.png (Dimensione: 12,36 KB / Download: 45)

forse le ultime 3 righe del fstab contengono l'errore :
/dev/disk/by-uuid/F6E0AFC0E0AF8589 /mnt/F6E0AFC0E0AF8589 auto silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

/dev/sdb1 /media/DATI ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0
Cita messaggio
Grazie da:
#5
(11-12-2015,00:00 )mk66 Ha scritto: Io metterei /mnt/Dati come punto di mount, ma devi prima creare la directory /mnt/Dati
ho provato sudo mkdir /mnt/Dati
(11-12-2015,00:00 )mk66 Ha scritto: Ma non sarebbe più semplice inserire la voce in /etc/fstab???
mi sa che ho scritto male qualcosa (vedi messaggio precedente)
Cita messaggio
Grazie da:
#6
Correggi solo quelle righe facendole diventare così:

# /dev/disk/by-uuid/F6E0AFC0E0AF8589 /mnt/F6E0AFC0E0AF8589 auto silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

/dev/sdb1 /mnt/DATI ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0

Poi salva, chiudi e riavvia.
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da: yak66
#7
Codice:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda3 during installation
UUID=44d4e9a9-c6c9-4280-9e18-0c3576b32d11 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda4 during installation
UUID=8a81b8b7-9cff-4ddf-ba0b-e70b92e03481 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

# /dev/disk/by-uuid/F6E0AFC0E0AF8589 /mnt/F6E0AFC0E0AF8589 auto silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

/dev/sdb1 /mnt/DATI ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0

Grazie del tuo aiuto ma no ha funzionato,
non ho "DATI" ne su Risorse ne all'avvio


Allegati Anteprime
   
Cita messaggio
Grazie da:
#8
Ho cambiato impostazioni su "Dischi" era OFF ora ON e la partizione è tornata su Risorse
Dischi ha ri-modificato il # /etc/fstab:

Codice:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda3 during installation
UUID=44d4e9a9-c6c9-4280-9e18-0c3576b32d11 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda4 during installation
UUID=8a81b8b7-9cff-4ddf-ba0b-e70b92e03481 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

# /dev/disk/by-uuid/F6E0AFC0E0AF8589 /mnt/F6E0AFC0E0AF8589 auto silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

Ora mancherebbe l'opzione di MONTAGGIO AUTOMATICO di DATI all'avvio (è una ntfs) l'ho sempre fatto su tutti i pc da solo
mi sa che mi sono rincoglionito completamente (mi scuso con il forum)


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
Ehm... scusa, non ho visto che avevi aggiunto un post Smile
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#10
Se aggiungo :

/dev/sdb1 /mnt/DATI ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0

all'ultima riga dell' ULTIMO FSTAB (vedi sopra) e salvo > al RIAVVIO
il PC non si avvia più. Ho dovuto farlo da Recovery Mode.

Sono tornato a come prima, senza Montaggio automatico all'avvio di DATI
(... mi ricordavo che era una cosa facile... )
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)