SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
partizione (HD) non più vista
#11
Ma Dischi non fa il montaggio automatico in automatico? Undecided

Poi... se quando viene montata vedi l'icona sul desktop, dovrebbe significare che non è montata su /mnt/Dati ma su /media/Dati... Undecided
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#12
secondo me quel tool grafico ti crea dei casini con /mnt, inoltre dici di aver dato il comando  sudo mkdir /mnt/Dati e poi in fstab scrivi DATI tutto maiuscolo bisogna fare attenzione.

prova così, smonta la partizione dati se è montata

Codice:
sudo umount /dev/sdb1

crea la cartella in /media

Codice:
sudo mkdir /media/Dati


poi edita fstab

Codice:
sudo pluma /etc/fstab


e incollaci questa

Codice:
/dev/sdb1 /media/Dati ntfs-3g silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

salva e chiudi il file e dai
Codice:
sudo mount -a
Cita messaggio
Grazie da:
#13
dalla risposta del comando mkdir

Codice:
sudo mkdir /media/DATI
[sudo] password for zaw:
mkdir: impossibile creare la directory "/media/DATI": File già esistente

ho modificato il fstab però sempre con DATI (maiuscolo) ora procedo

Codice:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda3 during installation
UUID=44d4e9a9-c6c9-4280-9e18-0c3576b32d11 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda4 during installation
UUID=8a81b8b7-9cff-4ddf-ba0b-e70b92e03481 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

# /dev/disk/by-uuid/F6E0AFC0E0AF8589 /mnt/F6E0AFC0E0AF8589 auto silent,umask=000,uid=1000,locale=it_IT.utf8 0 0

/dev/sdb1 /media/DATI ntfs-3g silent,umask=000,uid=1000,locale=it_IT.utf8 0 0
Cita messaggio
Grazie da:
#14
ha funzionato ! "DATI" viene ora montato in automatico all'avvio
ma .....

ma
su 3 riavvii ben due volte si è presentato lo stesso identico blocco che ricevevo con
Ubuntu Mate 14.04 su questo Pc !!! (che ho sostituito con l'attuale Linux Mint)
forse era questo automontaggio di DATI a crearlo ??
Ho tolto le righe da fstab e proverò per un po il sistema così
Non è escluso che torno a Ubuntu Mate 14.04 a questo punto (solo ipotesi)

A proposito ho provato Ubuntu Mate 15.10 ma mi è sembrato pieno
di falle, bug ecc ... Mint ha molte più cose dentro ma un avvio un po
troppo lungo.

confermo che Ubuntu 10.04 LTS continua ad essere l'unico sistema
funzionante al 100% almeno sui miei 12 pc dove è stato installato
Cita messaggio
Grazie da:
#15
allora, visto che il montaggio della partizione è andato a buon fine, metti [RISOLTO]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: