Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[parz.RISOLTO] avvio usb con bios che non lo permette
#1
Saluto e ringrazio gli avventori che mi hanno permesso di risolvere tanti problemi con linux. Ora ne ho un altro per il quale non trovo risposte, nonostante i vari giorni di ricerca.
Vengo al problema.
Ho un vecchio portatile che non si può avviare da USB, nemmeno con Plop. Il lettore cd funziona male. Certe volte va, altre no e non è affidabile per un SO.

Avrei trovato forse una soluzione qui: http://www.istitutomajorana.it/index.php...&Itemid=33
al punto 5, lettera 'e' delle faq. Questo risolverebbe tutto!

Però non ho trovato una guida decente (cioè per analfabeti come me) per il grub 1. Credo che nell'immagine proposta si tratti di quello, essendoci il file menu.lst che non è presente nel grub2. Non so come funzioni la sintassi, cosa producano i comandi e perdipiù l'inglese per me è un problema.
La domanda è questa:
Posso usare quell'immagine per far partire ogni chiave USB?
Oppure avvierebbe soltanto Ubuntu 8.10, non ogni contenuto avviabile da chiave usb?
Riporto il contenuto di menu.lst

title Run Ubuntu 8.10 from USB DISK
root (cd)
kernel /boot/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper noprompt cdrom-detect/try-usb=true persistent quiet splash
initrd /boot/initrd.gz
boot

nel caso, come lo dovrei modificare, e soprattutto, perché? Cioè cosa produce ogni comando?

Mi rendo conto dell'ignoranza, cerco lumi.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#2
ciao. una domanda: su quel computer ora cosa c'è? funziona?
Cita messaggio
Grazie da:
#3
Ciao! C'è win xp, un po' danneggiato, ma bene o male funzionante.
Vorrei provare altri sistemi operativi per vedere se su quella macchina possono lavorare, per questo mi serve sapere se devo modificare il file menu.lst prima di masterizzare il cd d'avvio. Poi in qualche modo me la cavo, perché il lettore cd funziona male solo verso la metà del cd e credo che legga sempre bene la parte iniziale del cd, quella più interna.

Ma forse ti era venuto in mente un modo alternativo per installare grub?
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#4
con plop hai provato a metterlo dentro l'avvio di xp in modo che parta al boot.
http://www.chimerarevo.com/linux/avviare...lop-19832/
Cita messaggio
Grazie da:
#5
Plop provato sia da floppy che da dentro win, niente da fare: come tocco la tastiera s'inceppa. Sospetto che la tastiera abbia un collegamento usb alla scheda madre. Ho provato anche le versioni vecchie di plop, con lo stesso risultato.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#6
mi spiace. se non riesci con plop, non vedo molte alternative.
Cita messaggio
Grazie da:
#7
Grazie comunque per l'interessamento, però un sistema lo devo trovare. Posso fare una partizione e metterci dentro puppy, ma poi come l'avvio? E in ogni caso non mi si risolverebbe il problema della necessità di provare le distribuzioni... Sto pensando di smontare il disco fisso, forse è la soluzione più veloce.

GrazieSmile
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#8
in questa pagina trovi delle versioni in italiano di puppy linux che si installano da windows (le trovi sotto il paragrafo "Installazione Puppy da Windows"); visto che il portatile è vecchio ti consiglio di scaricare Precise_Retro_IT 571.exe

http://murga-linux.com/puppy/viewtopic.php?t=94195
Cita messaggio
Grazie da:
#9
Grazie pandone. Ho fatto così: da windows ho fatto una partizione swap e una ext2 e ci ho scompattato puppy tahr, insieme alla sua iso.
Per avviarla ho usato grub4dos, l'ho installata stabilmente nella stessa partizione e va! Va proprio a meraviglia!
Sembra che funzioni tutto, audio compreso, tranne il browser di serie, che è palemoon, a causa della mancata gestione da parte sua dei vecchi processori. Problema rimediabile facilmente con opera o midori. Ora sono a cavallo, devo fare ancora delle prove, ho intenzione di fare una piccola partizione con la iso del primo post per avviare le usb.
Se non funzionasse ho trovato che posso abbastanza facilmente avviare da rete le iso che ho intenzione di provare.

Erano parecchi giorni che provavo di tutto e non sapevo più come fare.

Credo che si possa anche mettere [risolto]
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#10
Per risolvere casi analoghi al mio è utile anche la procedura descritta qui http://www.istitutomajorana.it/forum/Thr...iso?page=1
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)