Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
password inesistenti
#1
Buonasera.da tempo uso ubuntu 14.04 LTS ma da qualche giorno non riconosce le mie password.Non riesco nemmeno ad accedere agli aggiornamenti ed ho dovuto anche abbandonare Thunderbird per lo stesso motivo,utilizzo gmail.
Posso avere aiuto?
Grazie
Cita messaggio
Grazie da:
#2
Hai controllato le impostazioni della tastiera, che per caso non sia impostata p. es. su inglese o USA al posto di italiana?
Se hai dei caratteri speciali, di punteggiatura o altro nella password possono non coincidere da quello che vedi sulla tastiera a quello che viene scritto a video.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
grazie,ma si non l'ho mai cambiata e controllato di non avere il maiuscolo attivato
Cita messaggio
Grazie da:
#4
prova a rinominare il file .Xauthority nella tua /home

Codice:
mv .Xauthority .Xauthority-old
e riavvia
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
(02-04-2017,09:15 )X2NE Ha scritto: grazie,ma si non l'ho mai cambiata e controllato di non avere il maiuscolo attivato
Fai una prova. Scrivi la password in un file di testo, controlla che sia corretta, poi quando hai necessità di inserirla fai copia incolla (per incollare nel terminale : Ctrl+shift+V)
e vedi se continua a riportarti degli errori.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#6
grazie,ma la stringa non viene accolta nel terminale e lo stesso quando digito sudo apt-get mi chiede la password che ovviamente non accetta
Cita messaggio
Grazie da:
#7
(02-04-2017,12:47 )X2NE Ha scritto: grazie,ma la stringa non viene accolta nel terminale e lo stesso quando digito sudo apt-get mi chiede la password che ovviamente non accetta

Hai provato anche la soluzione proposta da tuxino?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#8
si, ho rinominato XAuth ma nulla.C'è da dire che avevo già,oltre al file XAutho ce n'è unaltro XAutho.old
Naturalmente non riconoscendo la psw non riesco neanche a fare pulizia su Tweak
Cita messaggio
Grazie da:
#9
stessa cosa da console di login?
Prima ridai il comando postato da tuxino poi passa alla console di login con la combinazione di tasti
Ctrl+Alt+F1 (puoi usare anche F2,F3 fino a F6)
digita il tuo nome utente dai invio e poi la password.
Vedi se riesci ad accedere.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#10
purtroppo no,forse sbaglio qualche passaggio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)