Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
pclos errore cd dvd
#1
ho Pclos2015 32bit con XFCE4 su un pc con due lettori, un CD e un Masterizzatore interni, entrambi non leggono i cd inseriti. L'ho installato da poco tempo quindi prima non ho avuto modo di provarli ma funzionavano perfettamente con i precedenti OS e a livello hardware sono riconosciuti, cliccando sull'icona sul desk di ogni lettore con cd inseriti compare il messaggio:

Error mounting system-managed device /dev/hdb: Command-line `mount "/media/cdrom"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/hdb, missing codepage or helper program, or other error
      In some cases useful info is found in syslog - try
      dmesg | tail or so

qui si parla di abilitare haldaemon al boot, cosa che ho fatto attraverso Administration center
e al riavvio non è cambiato niente.

il mio fstab è il seguente:

[pioelena@localhost ~]$ cat /etc/fstab
# Entry for /dev/sde1 :
UUID=8a19758f-fbbd-4035-9e17-42a607cc5e25 / ext4 defaults 1 1
none /dev/pts devpts defaults 0 0
# Entry for /dev/sde6 :
UUID=139daf01-5096-4d59-a823-013c917e33fb /home ext4 defaults 1 2
/dev/hdb /media/cdrom auto umask=0,user,iocharset=utf8,noauto,ro 0 0
/dev/hda /media/cdrom2 auto umask=0,user,iocharset=utf8,noauto,ro 0 0
none /proc proc defaults 0 0
# Entry for /dev/sde5 :
UUID=773aecd3-da0f-4a58-a609-d63689f83681 swap swap defaults 0 0
[pioelena@localhost ~]$

avete qualche suggerimento ?
grazie in anticipo

edit esabatad: discussione spostata in PCLinuxOS
Cita messaggio
Grazie da:
#2
io nel mio fstab non ho nessun lettore e funziano sia in lettura che in scrittura ( il masterizzatore ). fai una prova, edita i tuoi due e riavvia, poi prova.
Cita messaggio
Grazie da:
#3
niente, ho editato il fstab come da te suggerito ma il problema rimane, non vede il cd inserito la faccenda si complica.
Cita messaggio
Grazie da:
#4
prova a vedere come hai configurato:

   
Cita messaggio
Grazie da:
#5
la configurazione è la stessa.
Ho notato che se inserisco un cd in fase boot, dopo aver caricato il DE c'è l'icona del cd montato sulla scrivania e funziona alla grande, questo però non accade con dei dvd vergini (devo fare un backup). Potrebbe essere un problema legato a xfce ?  
Cita messaggio
Grazie da:
#6
se dici che la configurazione è uguale alla mia, non va bene. in basso metti il flag cd e dvd vuoti e metti il percorso del programma che usi per masterizzare. ( io uso k3b ).
Cita messaggio
Grazie da:
#7
Photo 
messo i flag e nel percorso /usr/bin/brasero ma ancora niente.

volevo chiederti: nell Administration center, sezione dischi ho entrambi i lettori che hanno come punto di mount /media/cdrom, è giusto così ? mi viene il dubbio perchè nella directory "media" media/cdrom e media/cdrom2

Codice:
Punto di mount: /media/cdrom
Dispositivo: hda
Nome: HL-DT-STDVD-ROM GDR8164B
Tipo: auto
Opzioni: umask=0,users,iocharset=utf8,noauto,ro,exec


Codice:
Punto di mount: /media/cdrom
Dispositivo: hdb
Nome: HL-DT-ST DVDRAM GSA-H42L
Tipo: auto
Opzioni: umask=0,users,iocharset=utf8,noauto,ro,exec
Cita messaggio
Grazie da:
#8
up Disperato
Cita messaggio
Grazie da:
#9
io sinceramente non capisco perchè nel tuo fstab siano presenti i due punti ( le due righe ) per montare i tuoi lettori. io non ne ho e quando inserisco un cd/dvd il sistema in autumotico lo rileva e lo monta. mi spiace ma non so darti altri indizi.
Cita messaggio
Grazie da: Pio
#10
ho editato il fstab e rimosso i mountpoint, mi potresti dire il tuo utente a quali gruppi appartiene ? mi viene il dubbio che possa essere una questione di permessi.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)