Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
perchè non aggiorno? [RISOLTO]
#1
Cosa succede??????

Grazie


Allegati
.pdf   aggiornamento.pdf (Dimensione: 30,95 KB / Download: 20)
Ubuntu 12.04.05 LTS Classic Remix (32 bite) i386 desktop manager Mate
Cita messaggio
Grazie da:
#2
quello che ti dice, devi essere amministratore. metti sudo davanti ad apt-get -f install
Cita messaggio
Grazie da:
#3
Fatto, devo eseguire questo comando ogni volta???
Grazie
Ubuntu 12.04.05 LTS Classic Remix (32 bite) i386 desktop manager Mate
Cita messaggio
Grazie da:
#4
No, solo quando hai problemi.

Normalmente, per aggiornare usa, uno alla volta, i due comandi:

sudo apt-get update

sudo apt-get upgrade
Cita messaggio
Grazie da:
#5
Certo Prof.
aggiorno sempre con i comandi da Lei suggeriti. Solo questa volta ho trovato la scritta di cui sopra.
Grazie
Ubuntu 12.04.05 LTS Classic Remix (32 bite) i386 desktop manager Mate
Cita messaggio
Grazie da:
#6
Ciao, l'errore di cui sopra, come ti ha già detto @dxgiusti, è dovuto al fatto che hai digitato:


Codice:
apt-get -f install

invece di:

Codice:
sudo apt-get -f install

In merito all'errore specifico, come ampiamente descritto dal messaggio stesso, è dovuto a delle dipendenze non soddisfatte. Questo succede quando si mischiano i repository di diverse versioni nelle sorgenti del software (/ect/apt/sources.list) oppure quando si prova ad installare da console con il comando dpkg -i <nome-pacchetto>

Fortunatamente i messaggi di errore del nostro amato Sistema Operativo non sono criptici e ci suggeriscono anche la soluzione Wink

Tutto qui!
Uamm, Ubuntu A Modo Mio
(... a immagine e somiglianza dell'utente)

[Immagine: http://oi62.tinypic.com/11rgj1u.jpg]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)