SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
prerequisiti per le gdLibrary?
#1
buogiorno,
ho installato su un server ubuntu 16.04 32 bit  il server LAMP, ma il Php non ha il supporto delle gdLibrary.
La documentazione per l' installazione di questa libreria  dice che il prerequisito è il Php4>, e che le distribuzioni Ubuntu hanno il supporto predefinito.sul server è installato PHP Version 7.0.32-0ubuntu0.16.04.1
Su un pc a 64bit con Ubuntu 18.04 desktop effettivamente il supporto c'è.
penso quindi che un altro prerequisito debba essere anche il SO a 64 bit anche se non indicato in modo esplicito.
mi confermate o smentite questo?
grazie danilo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: