SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema con avvio ubuntu 18.04
#1
Salve a tutti ho ubuntu 18.4 e ho il problema che si avvia ubuntu ma poi si ferma  la schermata sulla lista con gli ok e continua a apparire e scomparire senza andare avanti
Come posso fare a risolvere questo problema?
Cita messaggio
Grazie da:
#2
Citazione:Salve a tutti ho ubuntu 18.4 e ho il problema che si avvia ubuntu ma poi si ferma la schermata sulla lista con gli ok e continua a apparire e scomparire
Quale schermata con gli OK? non ho presente.
La successione è : grub==>splash(schermata viola coi pallini)==>schermata di login.
Quand'è che appare la lista con gli OK?

Forse sono avvisi sulla riconfigurazione dello Xorg?

Hai provato ad avviare in rcovery, fargli fare il check al file system, poi, sempre da recovery, scegli avvio normale e vedi se arrivi al desktop.
Cita messaggio
Grazie da:
#3
per avviare in recovery lo faccio dal bios?
si avvia la schermata viola con i pallini rossi poi la lista recovery journal con la lista con la spunta verde su ok e alterna schermata nera a lista e non va avanti. come faccio a accedere in modalita recovery?
Cita messaggio
Grazie da:
#4
Ciao,
dopo l'avvio schiaccia subito Esc o Shift...segui questa guida
Cita messaggio
Grazie da:
#5
Sono riuscito a entrare in recovery e ho provato tutte le varie voci ripara ecc ma il problema è che ritorno alla schermata con la lista degli  ok spuntati che si alterna a quella nera.


edit@dxgiusti:Un altra cosa sto provando a istallare mintmate18 Sarah e alla istallazione dice di inserire nome utente e password ho provato mint, mintmate18 e tante altre ma mi sa errore password
Che cosa devo fare per istallare mintmate18?
Cita messaggio
Grazie da:
#6
gentilmente, un post per ogni problema. qui parliamo dell'avvio di ubuntu. per mint un nuovo post.
Cita messaggio
Grazie da: rob-1
#7
Prova una reinstallazione senza perdere i dati, qui una guida...
Cita messaggio
Grazie da:
#8
Il problema sembra essere il server grafico mal configurato, bisogna che ci dici qualcosa di più.

La distro è ubuntu 18.04.
La scheda grafica qual'è? hai altre distro installate? se sì, vedi da lì che risponde
Codice:
sudo lshw -c video
lspci -nnk
e posta.

Se premi la sequenza di tasti Ctrl+Alt+F1 passi alla console?
Se sì, dando
Codice:
xrandr --listprovider
che risponde?
E anche
Codice:
xrandr -q
dice qualcosa?
Ancora
Codice:
ls /etc/X11 | grep xorg.conf
che risponde?
Cita messaggio
Grazie da:
#9
Con rosa image ho fatto una chiavetta USB con la stessa ISO che prima ha funzionato bene e poi ha dato il problema.
Inserisco la chiavetta che viene vista e mi da le tre scelte provo a o istallare ma non succede niente.
La luce del hard disk rimane spenta e la schermata è nera
La scheda grafica è Nvidia GeForce gt 325 m cuda
Con ctrl alt f1. Non succede niente
dal dvd si istalla mintmate-18 sarah, per cui il driver grafico non dovrebbe avere problemi
Cita messaggio
Grazie da:
#10
ricapitolando...
hai installato ubuntu e non si avvia (schermo nero...)
hai provato a rifare la chiavetta usb per tentare di reinstallare e non và giusto?...
come ti ha già scritto andrea111 potrebbe essere un problema di scheda grafica
per verificare questo, se non riesci a provare i comandi che ti sono stati indicati, potresti provare la guida che ti indico
CLICCA QUA

l'avevo scritta ai tempi della ubuntu 10.10, ma il procedimento di base è uguale.
con questo sistema si avvia con i driver vesa, se poi riesci ad avviare si potrà megli capire se è un problema di scheda
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)