Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema installazione
#1
salve a tutti! Più di 2 anni fa mi fu installato al posto di XP, majonix -no pae- come unico SO su un vecchio notebook fujitsu siemens e fui entusiasta di questo SO, tant'è che oggi non ne posso fare a meno. Per + di 1 anno tutto andò alla perfezione, anzi con l'aiuto del forum corressi alcuni malfunzionamenti (wifi,audio), poi un brutto giorno, dopo una serie di aggiornamenti, il pc si riavviò con una nuova schermata, simile alla vecchia ma con la particolarità che lettere e simboli della tastiera non corrispondevano a quelli visualizzati nello schermo, anzi alcuni mancavano proprio e questo riguardava tutto: terminale, browser, addirittura la finestra dove inserire la psw di amministratore. Provai il riavvio diverse volte ma invano; solo con l'arresto e la riaccensione riuscii a veder comparire la vecchia e cara schermata. Il problemino fu accantonato perchè si presentava ogni 10/12 avvii normali, ma purtroppo da più di 1mese, dopo altri aggiornamenti, questo è diventato persistente. Ho pensato che l'unica soluzione fosse reinstallare il sistema operativo intero e, colta la sfida, seguendo i tutorial ho creato una pen drive avviabile con "universal usb installer" MajoNix-2.0-i386_NO-PAE.iso.; questa però non viene letta, anche dopo gli aggiustamenti nel bios (boot-removable device). Ho provato a crearne un'altra con rufus ma...niente. Se qualcuno può dirmi cosa fare...
Cita messaggio
Grazie da:
#2
...dimenticavo di precisare che il lettore CD è guasto da tempo e che quindi per installare posso utilizzare unicamente una pen drive!
Cita messaggio
Grazie da:
#3
Prova a entrare nel bios con la chiavetta inserita e vedi se viene vista come hard disk. Se è così prova a metterla per prima nell'ordine di avvio.
Cita messaggio
Grazie da:
#4
Il bios sembra che effettivamente la veda come "removable device" ed io, come da indicazioni l'ho messa per prima, ma dopo il "save and exit" riparte l'hard disk.
Cita messaggio
Grazie da:
#5
Non è che devi premere un tasto all'avvio per accedere al menù con cui selezionare il device da cui fare il boot? Nel mio computer fisso per esempio (un Hp) devo premere il tasto esc.
In questo video mi sembra che prema F12 per esempio
https://www.youtube.com/watch?v=jMmvfnxMCk8
Cita messaggio
Grazie da:
#6
da provare anche f2, f10, f11, anzi direi anche di provare tutti la serie degli f..
di solito all'avvio del pc compare per un attimo una schermata che indica il tasto per entrare del bios e anche quello dell'opzione di scelta del boot.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#7
nel bios entro con F2 e nel boot device con F12. Il device da cui fare il boot l'ho già selezionato ma il problema sta nel fatto che nel PC l'installazione non parte !
Cita messaggio
Grazie da:
#8
A parte che non ti si avvi l'installazione, però con f12 nei device di boot mi par di capire che rileva la chiavetta,giusto?In tal caso il problema potrebbe essere:la chiavetta, il sistema che non è stato correttamente installato sulla medesima o l'immagine iso che hai usato è corrotta.
Vedi ,per controllare,se hai modo di provare la chiavetta-live su altro pc.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#9
Ho provato a far partire la chiavetta sul pc da cui scrivo e tutto va che è una meraviglia; nella preparazione delle chiavette (universal USB installer-rufus) ho eseguito anche il controllo MD5 SUM come indicato sul forum. Il tutto è deprimente se penso alla facilità con cui mi fu installato majonix 2 anni fa; purtroppo mi è impossibile contattare la persona che eseguì il lavoro e se può essere utile, il giorno non prestavo grande attenzione perchè oggi ne so poco ed allora ancora meno, ma ricordo che (forse) lui, prima del lancio, corresse un qualcosa nella distro sulla chiavetta...?
Cita messaggio
Grazie da:
#10
Ma ti da qualche messaggio d'errore? Se si potrebbe essere utile sapere qual'è.
Cita messaggio
Grazie da:


Vai al forum: