SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema scheda video gigabyte nvidia geforce gtx 1050ti
#1
salve a tutti, ho un problema alla scheda video, ho fatto vari test con burnin test, tutto funzionante al 100% tranne per la scheda video che mi ha restituito questo errore " unable to find starbox_1024.dds or media for dx12 test" ho provato a cercare l'errore su google ma non trova alcun risultato, la scheda video è nuova è la seconda che cambio,anche la scheda madre è stata cambiata, come anche l'hard disk con un crucial 27 gb. della crucial, memoria ram aumentata di 4 gb in più, ora ho 3 banchi, uno da 4 gb e 2 da 2 gb. l'uno e il pc lo avevo formattato e reinstallato appena avevo installato la scheda, ho anche assemblato altri due computer più vecchi e che hano prestazioni più alte di questo, non so più dove sbattere la testa e come risolvere il problema, qui sotto allego tutti i test fatti e vari parametri raccolti.
               
Cita messaggio
Grazie da:
#2
Ciao
Il messaggio fa riferimento alle directx 12 tu quali hai su?
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da: zanzi75
#3
Non credo sia questo l'errore ma la configurazione della RAM che hai non va bene, non stai sfruttando il dual-channel; per avere 8 GB dovresti avere 2 moduli da 4 GB ciascuno oppure 4 da 2 GB, le configurazioni miste di solito fanno casino
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: zanzi75
#4
(08-04-2019,15:56 )BAT Ha scritto: Non credo sia questo l'errore ma la configurazione della RAM che hai non va bene, non stai sfruttando il dual-channel; per avere 8 GB dovresti avere 2 moduli da 4 GB ciascuno oppure 4 da 2 GB, le configurazioni miste di solito fanno casino

si hai perfettamente ragione, infatti il dubbio era sulle ram, e niente allora dovrò prendere un altro banco da 4 gb uguale a quello che avevo comprato non appena riceverò lo stipendio e vi farò sapere ;-)
Cita messaggio
Grazie da:
#5
Il problema sembra il 3d della scheda video, sul test della ram c è scritto Passed.
Però Bat ne sa sicuramente più di me quindi vediamo come si evolve la cosa.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da: zanzi75
#6
in realtà ho già specificato che non credo sia la RAM il problema, d'altra parte è facile verificarlo: basta staccare il banco da 4 GB e verificare. Però se vuole 8 GB è meglio avere 2 banchi da 4
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: zanzi75
#7
Che sistema operativo hai?

E magari evita il crossposting
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#8
(08-04-2019,19:13 )rage75 Ha scritto: Che sistema operativo hai?

E magari evita il crossposting

il crossposting è inevitabile se si vuole una soluzione, è risaputo che non molti seguono i medesimi forum e quindi si hanno più riscontri in più forum che non in uno solo e non mi pare di aver violato strane leggi hahahaha, a parte questo il sistema operativo da me usato è descritto nelle immagini, comunque Windows 10 64 bit
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)