Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema upgrade elementary os
#1
Ciao ragazzi, ho un 'problema' quando do' il comando sudo apt-get upgrade. Il terminale mi risponde così:

johnny14@johnny14-5742G:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/restricted amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/main amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/multiverse amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_multiverse_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/universe amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/restricted i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/main i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/multiverse i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_multiverse_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ precise-security/universe i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_binary-i386_Packages)
W: È consigliato eseguire "apt-get update" per correggere questi problemi

Quando faccio sudo apt-get update, non risolvo nulla, perchè ritorna sempre la stessa risposta dopo l'upgrade.
Potete cortesemente aiutarmi e indicarmi cosa devo fare?
Grazie mille, Jonathan
Cita messaggio
Grazie da:
#2
Prova ad aprire gestore aggiornamenti-impostazioni-altro software,quindi se utilizzi la versione 32bit
togli la spunta da quelli amd64 poi riprova ad aggiornare.


Cita messaggio
Grazie da: jonathancice
#3
(05-01-2015,18:30 )brunik Ha scritto: Prova ad aprire gestore aggiornamenti-impostazioni-altro software,quindi se utilizzi la versione 32bit
togli la spunta da quelli amd64 poi riprova ad aggiornare.

Grazie. Ho fatto esattamente il contrario di quello che mi hai detto perchè la mia versione è 64 bit e avevo la spunta tolta ad amd64.

.txt   log.txt (Dimensione: 16,82 KB / Download: 4)

EDIT Antonio: ho sotitutito il lungo elenco col l'allegato file di testo.
Cita messaggio
Grazie da:
#4
Sempre in gestore aggiornamenti in altro software togli per adesso la spunta a skype ed eventualmente se
presente la spunta su cd rom,infine in sezione aggiornamenti togli la spunta a aggiornamenti proposti (precise proposed) .


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)