Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi anomali all'avvio con xubuntu 14.04
#1
Ciao a tutti, adesso tutto funziona perfettamente, ma quest'oggi non funzionava nulla; l'ultima volta che ho utilizzato xubuntu 14.04, ieri notte, tutto funzionava e non ho mai visto questo errore sui sistemi linux.
Vi riporto la stessa schermata che avevo, poi spiegherò in dettaglio la situazione: https://www.google.it/search?hl=it&tbm=i...BTGhvRM%3A
Avvio il pc si presenta questa schermata, mai vista, e per sbloccare, riavviando il sistema, premo ctrl+alt+can; questo m'è capitato per tre volte consecutive.
Al primo avviso d'errore tento di capire cosa fosse cercando soluzioni con il cell copiando quei codici, ma non trovo nulla di chiaro.
Spengo il pc e penso subito, senza esserne certo, ad un falso contatto dell'hdd o qualcos'altro.
Smonto tutto e riavvio il pc, ma sempre lo stesso errore per ben tre volte Disperato 
Mi devo assentare per pochi minuti, spengo completamente il pc, sempre correttamente, e questa volta all'avvio non m'appare più nulla Idea sbagliata .
Cosa è successo esattamente, quando si presenta questa schermata, cosa sta a significare ?
Nel link che riporto, dopo ALERT, avevo codici diversi e   dopo "initranfs" c'era scritto:
(initrasfs) [ 37.064014]  ata2: SRST failed (error=-16)
[72.908011]   ata2: SRST failed (error=-16)
[77.936010]   ata2: SRST failed (error=-16)
[77.946782    ata2: reset failed, giving up

Vorrei solo sapere se è colpa del mio hardware, crash del kernel o semplicemente un falso contatto per poi riprendere.

Aggiungo un articolo trovato questa mattina, non m'ha più dato noie per il momento: http://www.chimerarevo.com/linux/initrd-...no-141370/
Colpa del kernel o qualche driver di periferica ?
Cita messaggio
Grazie da:


Vai al forum: