Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi con pc toshiba
#1
Mi scusoperchè non riesco a risolvere un problema che ho con vechio pc datato dellaToshiba con 512 mb di ram a 32 bit ,è montato xp home edition ma ha un file corrotto e il pc mi da informazione system not found ho neccessità di mettere ubuntu 14.10 ma da dvd iso non parte perchè a valle al sistema manca qualcosa perchè si avvia la videata di installazione di ubuntu poi si pianta vi sarei molto grato se qualcuno riuscisse a risolvere questo problema che mi assilla , rigrazio in anticipo.

[Edit by BAT] ho tolto l'email, non inseritela rischiate di essere inondati di spam
Cita messaggio
Grazie da:
#2
Sposto nella sezione:

Installazione e Disinstallazione
Cita messaggio
Grazie da:
#3
Con quelle caratteristiche,anche se riesci ad installare Ubuntu 14.10 temo ci fai poco. È meglio se ti orienti su versioni più leggere tipo Lubuntu 14.04 o anche Lubuntu 12.04 che, anche se non riceve più aggiornamenti per il DE, il software è mantenuto ancora per due anni e mezzo.
Cita messaggio
Grazie da:
#4
attento al kernelpae. potrebbe non digerire il tuo hardware. 512 mb di ram sono veramente pochi....., si certo potrai installare qualche versione ma pochi sono e pochi restano. cordialità
Cita messaggio
Grazie da:
#5
a parte i consigli già dati, potresti fornire maggiori info sul pc e cosa accade veramente ?
tipo inserisco il disco in live e dopo un po lo schermo diventa nero....
perchè se è cosi ad esempio potresti provare (sempre con una distro più leggera come
quelle che ti hanno suggerito) a seguire la procedura indicata nel seguente link
http://www.istitutomajorana.it/files/ubu...re_kMS.pdf

è il resoconto di come sono riuscito a far avviare ubuntu su un toshiba tecra a5 At
Cita messaggio
Grazie da:
#6
(15-12-2014,21:24 )dxgiusti Ha scritto: attento al kernelpae. potrebbe non digerire il tuo hardware. 512 mb di ram sono veramente pochi....., si certo potrai installare qualche versione ma pochi sono e pochi restano. cordialità

ho provato ad installare ubuntu 10.10 plus 6 32 bit come suggeritomi da Luciano,verificatoi codici con Md5 tutto ok con i codici citati da voi ma dopo avvio compare videata come riferito da Luciano ma poi con tasto tab rimane tutto bloccato e riavviato sistema non esiste più videata di partenzae non succede più nulla ,mentre ho provato con KUBUNTU 14.10 il video mi dice:
WARNING: PAE disabled.Use parameter'forcepae'to enable at your risk!
requires the following features non present on the cpu:
pae
Unable to boot-please use a kernel appropriate for your cpu.
Cita messaggio
Grazie da:
#7
Ubuntu 10.10 non è più supportato da tempo.

Per il tuo computer serve una versione con Kernel NO-PAE. Prova con questa:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#8
esprimo i miei dubbi. con 512 mb di ram difficilmente potrai usare quella distribuzione.
http://lubitproject.com
http://www.istitutomajorana.it/index.php...&Itemid=33
http://salentos.it/ita/scopri.php
queste sono distribuzioni complete che si dovrebbero installare sul tuo, poi se vuoi di minimali ecc, ne troverai molte.
Cita messaggio
Grazie da:
#9
Undecided Undecided
veramente ci sono alcune cose che non quadrano....
non hai fornito le indicazioni che ho chiesto
Citazione:a parte i consigli già dati, potresti fornire maggiori info sul pc e cosa accade veramente ?
tipo inserisco il disco in live e dopo un po lo schermo diventa nero....
magari non sono stato chiaro... per info intendo :
esatto modello pc, scheda grafica..

nel messaggio privato che mi hai mandato, fai riferimento a ben altro
Citazione:luciano,

bisleri_renato da Forum 2 Informatica Majorana ti ha mandato il seguente messaggio:
------------------------------------------
grazie per aiuto dopo avvio dvd da iso mi compare pc con la seguente scritta:
Intel®Boot Agent FE4.1.10
Copyright©1997-2003,Intel Corpation
CLIENT MAC ADDR:00 08 0D AD 00 F3 GUID:
FFFFFFFF FFFF FFFF FFFF FFFFFFFFFFFF
PXE-E53: No Boot Filename received
Operating System not found
e io ti ho suggerito di postare qui sul forum, e ti ho anche dato il mio parere
Citazione:salve
ti invito innanzitutto a postare sul forum (magari altri possono aiutarti)
guardando quello che hai scritto mi pare di capire che il pc non trova alcun
sistema operativo
questo (da quel che so) può dipendere da iso masterizzata male oppure da
architettura errata
(64 bit al posto di 32 ad esempio)

saluti
luciano
per quanto riguarda invece ciò che hai scritto qui sul forum, prova le distro suggerite ed eventualmente segui la guida per far partire il sistema
altro consiglio : se hai dispositivi usb collegati (ad esempio mouse) li devi scollegare preventivamente
Cita messaggio
Grazie da:
#10
ho fatto quanto indicato da Prof.Cantaro ho caricato programma Majonix senza Pae verificato vs.codici con Md5summ tutto ok ,si apre videata di MAJONIX poi tutto rimane bloccato,cosa debbo fare?grazie
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)