Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi iso Majonix 2.0.1 64bit
#1
Buonasera Forum, sono sotto archlinux, non riesco a masterizzare la iso majonix 2.0.1.
la iso non è corrotta, al riavvio usb-boot non parte e mi ridà il grub iniziale, il bios è abilitato, unetbootin masterizza ma poi al boot niente, dd uguale a unetbootin, altre iso partono splendidamente. potrebbe essere che la iso è troppo grande e non la masterizza bene? noto che masterizza su usb a 50mb/s e poi piano piano scende sui 6mb/s fino al rallentamento quasi fermo. voglio installarla per la mia compagna e figli. come posso fare?
Cita messaggio
Grazie da:
#2
scrivila con dd , magari unetbootin ha problemi


Codice:
sudo dd if=nome-distro.iso of=/dev/sdx


per farlo ti conviene mettere la iso nella tua /home così aperto il terminale non devi spostarti dov'è la iso visto che il terminale si apre di default in /home e a /dev/sdx metti la tua usb, se è rilevata come sdb metti quello (se hai un solo HD sul pc e solo quella usb dovrebbe essere rilevata così) attento perchè se sbagli dispositivo pialli tutto.

prima di procedere, inserisci la usb e vedi com'è rilevata con

Codice:
lsblk
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Citazione:unetbootin masterizza ma poi al boot niente, dd uguale a unetbootin

da root ho già provato a dare
Codice:
dd bs=4M if=/MajoNix-2.0.1-i386.iso of=/dev/sdf status=progress && sync
ma non funziona. cioè funziona, masterizza, sincronizza ma poi al boot non succede nulla.
Cita messaggio
Grazie da:
#4
anche se scontato, hai messo nel bios l'avvio da dispositivo usb? ( salvare prima di uscire ).
Cita messaggio
Grazie da:
#5
si dxgiusti... faccio una prova con il tool linux mint usbstick... boh vediamo!
Cita messaggio
Grazie da:
#6
in allegato ci sono i file di majonix dopo la masterizzazione... mi sembrano un pò pochini.
poi vi allego dmesg...
Codice:
dmesg | grep sdf
[    3.526689] sd 5:0:0:0: [sdf] 15116736 512-byte logical blocks: (7.74 GB/7.21 GiB)
[    3.527294] sd 5:0:0:0: [sdf] Write Protect is off
[    3.527298] sd 5:0:0:0: [sdf] Mode Sense: 23 00 00 00
[    3.527919] sd 5:0:0:0: [sdf] No Caching mode page found
[    3.528194] sd 5:0:0:0: [sdf] Assuming drive cache: write through
[    3.535562] sd 5:0:0:0: [sdf] Attached SCSI removable disk
all'avvio però mi fà vedere solo questi due:
[    3.527919] sd 5:0:0:0: [sdf] No Caching mode page found
[    3.528194] sd 5:0:0:0: [sdf] Assuming drive cache: write through

purtroppo è fallito anche il tool di linux mint Mi arrendo
Cita messaggio
Grazie da:
#7
tentare non nuoce. prova con > rosa <
http://wiki.rosalab.com/en/index.php/ROS...take_it.3F
prima però con gparted, ricrea la tua chiavetta ex novo, rifai la tabella per le partizioni msdos, ricrea la partizione fat32.
io da quando la uso posso solo dire bene.
al termine attendi qualche secondo prima di estrarre la penna usb.
Cita messaggio
Grazie da:
#8
ho provato rosaimagewriter ma niente... forse non legge majonix 32bit... non ricordo se era no pae o pae. provo a scaricare la 2.0.1 pae e vediamo come và.
Cita messaggio
Grazie da:
#9
Anche se sembra banale e ovvio, giusto per scrupolo, rosaimagewriter che usi  è corrispondente in bit, 32 0 64 ,al tuo sistema archlinux  in uso?
Il titolo della discussione è da correggere, dato che la iso a cui ti riferisci è a 32 bit,invece cita " problemi iso Majonix 2.0.1 64bit"
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#10
uso rosa 64bit. devo usare la 32bit?
fallita anche majonix 2.0.1 pae...
 mi lasciano perplessi questi pochi file della iso, è normale?
   
ps: non capisco perchè ci ho avviato Windows, puppylinux, ubuntu e derivate, archlinux ma majonix no!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)