SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi scheda video?
#21
Grazie rage domani appena riesco accendo e se inizia a sfarfallare provo a muovere ildisplay e poi vi aggiorno
ciao, è da stamattina che il portatile è acceso ma non ha fatto nessuno scherzo fin'ora.... è già successo da quando è sorto il problema che facesse giornate senza dare sfarfallio, appena ricomincia mi faccio vivo dopo aver fatto la prova del lid.
Cita messaggio
Grazie da:
#22
Anche quando funziona perfettamente come in questo momento prova a muovere il Lid per vedere se comincia a dare problemi. 

È importante che tu trovi la causa, se il problema fosse il Display si manifesta costantemente con macchie,  righe,  zone biancastre, ecc.

Nel tuo caso sembra essere un problema di cavi o Inverter.
It's Never Too Fast


Cita messaggio
Grazie da:
#23
Ciao rage, muovendo il lid non succede niente almeno oggi. In settimana ho notato una cosa e cioè che dopo che sfarfallava a volte diventava nero il monitor e poi man mano si schiariva gradualmente magari partendo dall'alto ma non si tutto il monitor ma da lì non succedeva più niente.
Cita messaggio
Grazie da:
#24
(16-02-2019,20:32 )robi Ha scritto: Ciao rage, muovendo il lid non succede niente almeno oggi. In settimana ho notato una cosa e cioè che dopo che sfarfallava a volte diventava nero il monitor e poi man mano si schiariva gradualmente  magari partendo dall'alto ma non si tutto il monitor ma da lì non succedeva più niente.

Beh possiamo escludere:

scheda video e software perchè funziona sempre con Monitor esterno.

cavi da Mobo a Display perchè muovendo il Lid non cambia.

restano 2 colpevoli:

- Display

- Inverter

Non ti resta altro che osservare il tipo di difetto più volte per capire la causa.

Da quello che dici propendo per l'inverter e sarebbe un bene perchè costa poco.....ma meglio approfondire, potresti anche semplicemente avere il cavo dell'Inverte rotto parzialmente o danneggiato, ma quello si può vedere solo aprendo.
It's Never Too Fast


Cita messaggio
Grazie da: robi
#25
rage, vedo di fare molta attenzione a quel che succede nei prossimi giorni e poi riferisco.
Per intanto grazie
Aggiornamento: la giornata di oggi è passata senza nessun problema. Lascio aperta la discussione perché è già successo che di botto si sistemasse, appena rifà lo scherzo vi avviso.
eccomi, questa mattina all'accensione del portatile si è ripresentato il problema. Ho acceso e lo schermo rimaneva nero, poi ha fatto 5 secondi di sfarfallamento ed è ritornato nero e man mano si vedevano delle righe orizzontali tipo a quadrettini più chiare, quasi bianche, dopodichè è tornato tutto normale e a monitor avevo la pagina dove inserisco la password. il tutto è durato 3-4 minuti.
ciao
Cita messaggio
Grazie da:
#26
Ciao, il fatto che poi si mette apposto dovrebbe escludere il Display e indirizzare la responsabilità sull Inverter. ...tieni monitorato per un paio di giorni.
It's Never Too Fast


Cita messaggio
Grazie da:
#27
grazie rage faccio sapere quando si ripresenta se cambia qualcosa nel difetto.
Cita messaggio
Grazie da:
#28
è passato qualche giorno ma per ora nessun difetto. lascio aperta ancora la discussione per vedere se si ripresenta.
Cita messaggio
Grazie da:
#29
Eccomi, oggi giornata no per acer.... ha iniziato a sfarfallare questa mattina poi sembrava che andasse bene poi ricomincia, alternando sfarfallio a monitor nero che poi man mano diventava a righe e si schiariva sempre più, fino poi a diventare nero del tutto.
Da circa 30 minuti dopo l'ennesimo spegnimento e avvio sembra essersi sistemato.
Mentre dava il problema ho provato a muovere il lid ma non cambiava niente e nemmeno ora che funziona, se muovo il lid non succede niente.
Cita messaggio
Grazie da:
#30
Se il problema poi si sistema quando si scalda allora è l' inverter.
It's Never Too Fast


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: