Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
programmi per decriptare
#1
CARI AMICI CHE FINE HA FATTO K9COPY E COME POSSO SOSTITUIRLO Tux Piange
Cita messaggio
Grazie da:
#2
k9copy non è più sviluppato, se hai 14.04 o derivata , nei repo c'è dvd95
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
qui trovi i deb:
http://tomtomtom.org/k9copy-reloaded/en.html
questo programma usa librerie non fornite da canonical. le dovrai installare usando PPA. il programma è tutt'ora funzionante su altre distribuzioni ( leggi quella che uso ) come standar.
   
Cita messaggio
Grazie da: alfio
#4
non lo sapevo, però preferisco, se posso non installare ppa, inoltre essendo un programma per KDE si porterà dietro chissà quante librerie KDE, non che sia un problema, però se ha Gnome.....
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Smile 
Anche k9:, copy affondato ,Smile. Tempo fa ero riuscito con DVD shrink a farlo girare con wine, le conversioni andavano a buon fine, e ritengo shrink migliore rispetto a k9 copy.
Ma su ubuntu 14.04 non ho provato.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#6
il programma è funzionante, la problematica principale è il solito ffmpeg che ubuntu ha misteriosamente lasciato........ ritornerà sembra con 15.04.
Cita messaggio
Grazie da:
#7
su 14.04 uso dvd95 ( che è nei repo )senza problemi non ho ffmpeg installato, ho restricted extras e w32codecs (che non so se sono proprio necessari all'uso di dvd95, comunque sono codec che installo) quello che serve sicuramente è libdvdcss2

edit: però mi pare strano che se ffmpeg non serve per dvd95 serva per K9copy che mi pare abbiano la stessa funzione, forse ho anche libav-tools (sempre nei repo) ma devo vedere, ora non sono su quell'installazione
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
ho provato ora a installare il deb di K9copy su Ubuntu e presenta problemi di dipendenze
Codice:
cd Scaricati && sudo dpkg -i k9copy_3.0.3-1_trusty_i386.deb
[sudo] password for*****:
Selezionato il pacchetto k9copy non precedentemente selezionato.
(Lettura del database... 199414 file e directory attualmente installati.)
Preparativi per estrarre k9copy_3.0.3-1_trusty_i386.deb...
Estrazione di k9copy (3.0.3-1)...
dpkg: problemi con le dipendenze impediscono la configurazione di k9copy
Si sono verificati degli errori nell'elaborazione:
k9copy

e volendole installare , si scarica una marea di librerie KDE sono 71,7 Mb (di archivi da scaricare) e una volta installati 193 MB di spazio su disco occupati.
Codice:
*****@*****:~/Scaricati$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
 consolekit docbook-xsl dvdauthor icoutils imagemagick-common kate-data
 katepart kde-runtime kde-runtime-data kdelibs-bin kdelibs5-data
 kdelibs5-plugins kdoctools kubuntu-debug-installer libattica0.4
 libbaloocore4 libbaloofiles4 libbalooxapian4 libck-connector0
 libdlrestrictions1 libencode-locale-perl libepub0 libfile-listing-perl
 libfont-afm-perl libgraphicsmagick3 libhtml-form-perl libhtml-format-perl
 libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
 libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
 libhttp-message-perl libhttp-negotiate-perl libio-html-perl libiso9660-8
 libkactivities-bin libkactivities-models1 libkactivities6
 libkatepartinterfaces4 libkcmutils4 libkde3support4 libkdeclarative5
 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4
 libkfile4 libkhtml5 libkidletime4 libkio5 libkjsapi4 libkjsembed4
 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4
 libkpty4 libkrosscore4 libktexteditor4 libkubuntu0 libkxmlrpcclient4
 liblqr-1-0 liblwp-mediatypes-perl liblwp-protocol-https-perl libmagickcore5
 libmng2 libnepomuk4 libnepomukcleaner4 libnepomukcore4abi1 libnepomukquery4a
 libnepomukutils4 libnet-http-perl libntrack-qt4-1 libntrack0
 libpam-ck-connector libphonon4 libplasma3 libpolkit-qt-1-1 libpoppler-qt4-4
 libqapt2 libqapt2-runtime libqca2 libqjson0 libqmobipocket1
 libqt4-qt3support libsolid4 libsoprano4 libstreamanalyzer0 libstreams0
 libthreadweaver4 libvcdinfo0 libvirtodbc0 libwww-perl libwww-robotrules-perl
 libxine1 libxine1-bin libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins
 libxml2-utils libzip2 mencoder nepomuk-core-data nepomuk-core-runtime
 ntrack-module-libnl-0 odbcinst odbcinst1debian2 oxygen-icon-theme phonon
 phonon-backend-gstreamer phonon-backend-gstreamer-common
 phonon-backend-gstreamer1.0 plasma-scriptengine-javascript qapt-batch
 shared-desktop-ontologies soprano-daemon ttf-dejavu-core virtuoso-minimal
 virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
 È necessario scaricare 71,7 MB di archivi.
Dopo quest'operazione, verranno occupati 193 MB di spazio su disco.
Continuare? [S/n]
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
si k9copy è nativo kde, logico si porti presso qualche libreria dello stesso anche se quelle che tu hai elencato sono pacchetti normalmente usati da altri programmi, se a te li richiede è perchè non hai installato altri programmi bisognosi di quelle.
hai parlato di dvd95 ma vedo che anche lui richiede ffmpeg almeno su pclos.
Cita messaggio
Grazie da:
#10
Ciao dxgiusti, allora ho controllato, non ho ffmpeg su ubuntu e il programma funziona a dovere, ho i soliti codec ubuntu-restricted-extras, w32codecs, libdvdcss2 e libav-tools, che è nei repo e da quello che capisco è una specie di sostituto di ffmpeg e dovrebbe fare quello che fa ffmpeg, solo che certi programmi hanno proprio ffmpeg come dipendenza e se non installi quello (attraverso repo esterni, visto che non è più nei repo, a quanto pare fino a vivid) non ci puoi fare niente
Citazione:Libav is a complete, cross-platform solution to decode, encode, record,
convert and stream audio and video.

This package contains the avplay multimedia player, the avserver
streaming server, the avconv audio and video encoder, and the avprobe
stream analyzer.  They support most existing file formats (AVI, MPEG,
OGG, Matroska, ASF...) and encoding formats (MPEG, DivX, MPEG4, AC3,
DV...). Additionally, it contains the qt-faststart utility which
rearranges Quicktime files to facilitate network streaming.

This package also serves as a replacement for the former 'ffmpeg'
package.
non so se servono tutti quei codec o no, comunque ce li ho installati e dvd95 funziona bene.

per quello che dicevi, comunque, se vedi, la gran  parte dei pacchetti che installa sono KDE, che se hai gnome o altri DE non installi se non installando programmi KDE, e contando poi, gli aggiornamenti che dovrai scaricare anche per quei pacchetti , che normalmente non avresti su DE diversi da KDE.

La tua distro è KDE based o sbaglio?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)