Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
quale versione linux installare su veccio mac i
#1
Buonasera.
Chiedo un consiglio .
Quale versione linux installare su un mac i book g4 mac OS X.
Ho provato a installare UBUNTU 15.01(formattato tutto),si è installato ma è molto instabile (o lo sono io).
Non avrei pretese un po' di internet un po' di scrittura.
Cita messaggio
Grazie da:
#2
Ciao,
prova con questa vecchia ma ancora ottima distro ovvero
UBUNTU 10.04
Scarica la prima che trovi, ovvero   PC (Intel x86) desktop CD
Come puoi notare è old-releases e una volta installata prova a fare gli aggiornamenti che ci sono e poi usala senza timori.
Roberto Bologna
GUIDA CUCINA
Cita messaggio
Grazie da:
#3
non credo che troverà aggiornamenti, 10.04 è fuori supporto da parecchio, piuttosto se ubuntu è troppo per il tuo hardware , prova a installare una derivata leggera, tipo Lubuntu 14.04
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
(24-03-2016,15:13 )tuxino Ha scritto: non credo che troverà aggiornamenti, 10.04 è fuori supporto da parecchio, piuttosto se ubuntu è troppo per il tuo hardware , prova a installare una derivata leggera, tipo Lubuntu 14.04
Intendevo dire che dopo installazione, come ho scritto, deve provare a fare gli aggiornamenti che ci sono e ti garantisco che piccole cose si aggiornano e poi, logicamente, non ci saranno mai più aggiornamenti e la può usare senza timori perché anche se è vecchia funziona benissimo, con prestazioni incredibili e con consumi irrisori.
Roberto Bologna
GUIDA CUCINA
Cita messaggio
Grazie da:
#5
mi sa che se non mette lui i repo EOL dopo averla installata, non scarica niente, comunque sia, se il problema è che ubuntu è pesante, resto dell'idea che è meglio che installa Lubuntu 14.04, perché 10.04 non è piu supportata, e anche se mette gli EOL non ha aggiornamenti di sicurezza e software.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
(24-03-2016,15:47 )tuxino Ha scritto: mi sa che se non mette lui i repo EOL dopo averla installata, non scarica niente, comunque sia, se il problema è che ubuntu è pesante, resto dell'idea che è meglio che installa Lubuntu 14.04, perché 10.04 non è piu supportata, e anche se mette gli EOL non ha aggiornamenti di sicurezza e software.

I repo che ci sono già nella versione che ho linkato sono quelli old-releases fatta dal sito UBUNTU.
Per quello che riguarda gli aggiornamenti di sicurezza non penso che per navigare in siti qualsiasi siano essenziali e comunque quella distro in un iMac molto simile a quello ci gira da circa 2 anni (maggio/giugno 2014) senza creare nessunissimo problema e mantenendo una stabilità eccezzionale.
A dimenticavo che il Mac è appoggiato sul mobile del mio soggiorno...... Tongue  Tongue  Tongue  Tongue
Per   riccio2 prova senza timori e poi facci sapere.... At  At  At  At
Roberto Bologna
GUIDA CUCINA
Cita messaggio
Grazie da:
#7
contento tu e riccio2 , contenti tutti

edit: dimenticavo che ce l'hai sul mobile del soggiorno o da un'altra parte, è uguale, stai usando un sistema obsoleto e privo degli aggiornamenti di sicurezza.

che vuoi usarlo tu anche se ci sono distro leggere e supportate, è una tua scelta, da quale esperto che sarai, ma di consigliarlo ad altri, me ne guarderei, soprattutto viste tutte le alternative leggere e sicure che ci sono.

comunque, il mio consiglio l'ho dato, passo e chiudo.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
(24-03-2016,16:07 )tuxino Ha scritto: contento tu e riccio2 , contenti tutti

edit: dimenticavo che ce l'hai sul mobile del soggiorno o da un'altra parte, è uguale, stai usando un sistema obsoleto e privo degli aggiornamenti di sicurezza.

che vuoi usarlo tu anche se ci sono distro leggere e supportate, è una tua scelta, da quale esperto che sarai, ma di consigliarlo ad altri, me ne guarderei, soprattutto viste tutte le alternative leggere e sicure che ci sono.

comunque, il mio consiglio l'ho dato, passo e chiudo.

Non sono esperto di nulla, il mio mestiere è il cuoco oramai da tantissimi anni.  At  At  At  At
Roberto Bologna
GUIDA CUCINA
Cita messaggio
Grazie da:
#9
Buona sera.
Grazie dei consigli ho istallato Lubuntu 12.04 va bene e stabile,l'unico problema che per i filmati ,es RAI le dirette,mi chiede di installare adobe flash player e non riesco.
Cita messaggio
Grazie da:
#10
nel terminale:
sudo apt-get update
invio, pswd, invio. al termine:
sudo apt-get dist-upgrade
invio, ecc. ecc.
il tutto si deve concludere senza errori ( eventuali li vedi scritti, postali ) al termine:
sudo apt-get install adobe-flashplugin
invio ecc.
FAI ATTENZIONE, PRIMA DELL'ULTIMO COMANDO DEVI OBBLIGATORIAMENTE ATTIVARE I REPO PATNER DI CANONICAL.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)