Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
repository videoLan non più funzionanti
#1
Ciao a tutti,

Vorrei sapere, se qualche altro utente sta riscontrando il problema con i due repo di videoLAN che, penso anche altri avranno aggiunto, alla loro /etc/apt/sources.list , e che da tre giorni circa risultano non più raggiungibili.

nello specifico questi:

deb http://download.videolan.org/pub/debian/stable/ /
deb-src http://download.videolan.org/pub/debian/stable/ /


che servono poi per avere le libdvdcss2 sempre aggiornate, come dal wiiki di ubuntu qui:

http://wiki.ubuntu-it.org/Multimedia/For...ietari/Dvd

Per inciso io uso come distro sul notebook, ora Precise Pangolin 12.04 LTS.

Grazie e ciao.
Cita messaggio
Grazie da:
#2
Non è una cosa insolita che sei repo risultino dopo un certo periodo inutilizzabili. Io quando accade, ricommento la linea sul file /etc/apt/sources.list e pure dò un'occhiata al file /etc/apt/sources.list.d guardo quel che c'è dentro e se è il caso rimuovo i repo inutilizzabili.
Cita messaggio
Grazie da:
#3
Ok, ma non capisco il motivo, anche perché parliamo di una LTS, che pertanto anche quelli di videoLAN dovrebbero supportare. Almeno ....pensavo fosse così.

Aspetterò qualche altro giorno, e se i due repo non fossero più raggiungibili farò come tu hai indicato.
Grazie.
Cita messaggio
Grazie da:
#4
Prova con questo repo:

sudo add-apt-repository ppa:djcj/vlc-stable
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#5
@Teo

grazie per il tuo tip, ma ora andando sul sito ufficiale di VLC, ovvero nello specifico qui:
http://www.videolan.org/vlc/download-ubuntu.html

a fine pagina, ho visto quanto segue:

Ubuntu includes whichever VLC version was the latest at the time the Ubuntu release was frozen (typically about two months before the official Ubuntu upgrade).
Afterward, you can still get security and critical bug fixes, but no further major VLC version updates until the next Ubuntu release.

If you need a more recent version, please consider upgrading Ubuntu.


e francamente mi pare davvero singolare che una LTS con supporto per ben 5 anni, debba "sottostare" a tale singolare politica. Vale a dire, che si avrà sempre gli updates per i bug principali di VLC, ma ciò NON comporta affatto che si avranno le ultime versioni del software in questione; se uno le vuole, deve "considerare" di fare l'avanzamento di TUTTA la versione di Ubuntu! Disperato

Mi pare di essere tornato indietro alla 6.04!!! di quasi dieci anni!!!
Mi viene da ridere, per non piangere. Angry

Per evitare problemi, comunque preferisco NON aggiungere il repo da te indicato, visto che è di terze parti e pertanto "untrusted" come dicono loro su launchpad.

Magari tra un pò, anche quello chiude i battenti e si torna punto a capo.

Mi tengo la versione standard di VLC, per non compromettere la stabilità, senza fare chiaramente l'upgrade della 12.04!!!

Ubuntu nelle versioni LTS dovrebbe godere di un supporto dei software principali come VLC, ben diverso, per non fare un passo avanti e tre indietro. Ma tant'è......!

Va beh, grazie comunque e ciao. Smile
Cita messaggio
Grazie da:
#6
Non si può avere tutto dalla vita, tutto quello che ci viene offerto è sempre una manna dal cielo, soprattutto quando è gratis, come lo sono Ubuntu e VLC  Smile
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#7
+1 per le rolling........
Cita messaggio
Grazie da:
#8
@Teo,

Capisco il concetto di un OS gratuito come GNU/Linux e nello specifico Ubuntu, ma il problema è da porsi in termini differenti, a mio modesto avviso: nel senso che cose come questa scoraggiano potenziali nuovi utenti ad avvicinarsi al mondo Open Source e alle distro Linux.

Basta mettersi nei panni di un neofita (che proviene da Windows magari XP), che usa da poco una LTS come la 12.04, ed ha attivato come dal wiki ufficiale nel link che ho sopra indicato, il repo ufficiale a sua volta (scusa il gioco di parole), per avere VLC sempre all'ultima versione e poi quando scrive sulla shell:

sudo apt-get update && sudo apt-get upgrade

si vede il messaggio di errore per l'impossibilità a scaricarsi gli updates dal repo in questione, mi va in crisi o giù di lì!. Idea

Basterebbe almeno mettere un avviso simile a quello che ho indicato in inglese (magari tradotto in italiano) estrapolato dal sito ufficiale di videoLAN, per aiutare tutti i potenziali gnu/linuxiani newbies!

Tanto più quando si parla di versioni di una distro con supporto per ben 5 anni.
Alle volte basta davvero poco, per rendere agevole la vita a molti utenti alle prime armi.

Considera poi che il 90% dei linuxiani si avvicinano al mondo Open proprio dopo aver sperimentato tutti i continui "problemi" che Windows dà......
Ed allora se una LTS mettesse almeno un avviso a chiare lettere che un applicativo importante come VLC NON verrà più aggiornato all'ultima release, se non per le correzioni dei bug nella sicurezza, mi sembra davvero il minino da farsi..... Tongue

@dxgiusti

In effetti anch'io sono incuriosito dalle rolling.
Appena posso, ne provo una.

Smile
Cita messaggio
Grazie da:
#9
@Dalton7

Non posso biasimarti per quello che hai scritto, ma forse non dobbiamo perdere di vista un concetto fondamentale:
Una LTS deve essere affidabile e stabile, infatti si basa su Debian Testing con opportune modifiche/correzioni apportate da Canonical al fine di migliorare la stabilità dei pacchetti prelevati dai repo di Debian Testing ( al momento attuale Jessie ).
Quindi, seguendo più o meno la filosofia Debian, il software proposto in una LTS non può essere assolutamente "quello dell'ultima versione" ma bensì l'applicazione deve essere stra-testata e possibilmente con meno bugs possibili. I pacchetti che fanno riferimento alle ultime versioni di una determinata applicazione si possono trovare sui rilasci semestrali di Ubuntu, che vengono però presi dai repo di Debian Sid ( unstable ) e sono sicuramente meno testati e possono contenere molti più bugs rispetto ai precedenti. Smile Penso che il tutto si basi proprio su questo principio.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#10
Per aver l'ultima versione anche su ubunu 12.04 basta aggiungere il repository "daily" al posto di quello da
cui non si ricevono più aggiornamenti.Questo installa l'ultima versione e le continue migliorie anche minime
appena vengono rilasciate,spesso anche troppo frequentemente,tanto che volte dopo un rodaggio della nuova versione
il repo può anche essere disabilitato e riattivato all'uscita della versione successiva.Da terminale
Codice:
sudo add-apt-repository ppa:videolan/stable-daily
sudo apt-get update
sudo apt-get install vlc
Per quanto riguarda il discorso libdvdcss2 mi sembra che basta installare il pacchetto ubuntu-restricted-extras che comprende tutto l'occorrente anche per vlc.


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)