SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
repository videoLan non più funzionanti
#11
@Teo,

In effetti dovrebbe essere come tu dici: le LTS "provengono" da Debian Testing e pertanto seguono i concetti che tu hai espresso. Da Debian Sid invece derivano infatti i pacchetti per le versioni standard di Ubuntu, che proprio per la loro "instabilità" almeno teorica, non ho mai voluto installare.

Preferisco assolutamente la sicurezza e la stabilità di un OS al fatto di avere invece sempre le ultime versioni di software che poi vanno in crash ecc.

Chi poi sviluppa siti web con PHP, jQuery ecc. ed usa Xampp come server locale per testare le varie pagine prima di metterle online, in Production, ha assoluto bisogno infatti, di stabilità e sicurezza del proprio OS, e non può perdere tempo a reinstallare, disabilitare questo o quello.

Già lo sviluppo di web pages con funzionalità sempre nuove, tipo connettersi a varie API, per usufruire di utili servizi, tipo Mailchimp per inviare newsletter in HTML in modo professionale porta via un sacco di tempo. Oppure usare le API in js di Google per personalizzare le mappe ecc.

Se uno poi deve anche combattere con un OS instabile....si sta davvero freschi!

Non  sarà poi mica un caso che il 90% dei server usano infatti Debian, centOS, Ubuntu e tutte le varie derivate!
Pure quelli di mammaSantissima Windows!!! Tongue

Senza contare poi tutti i vari media che usano versioni particolari linux-embedded.

Che poi a livello client, Windows continui ad avere la netta preponderanza del mercato, è cosa buona e giusta: bisogna pur dar da mangiare a Microsoft e ai suoi manager, ed alle varie major mondiali che fanno accordi commerciali con loro, perché si affaticano così tanto per offrire, ad un modico prezzo poi, OS sempre all'avanguardia! (sia per sicurezza, stabilità, performance ecc.). Non recita infatti così il loro motto:

"Windows your insecurity, our passion! Wink

Chiedo venia: era
"windows your security, ....! Huh

Ciao.
Smile

@Brunik

Ti ringrazio, ma appunto per non compromettere la stabilità preferisco non abilitare i daily.
Grazie comunque e ciao.
Smile
Cita messaggio
Grazie da:
#12
Non credo che la stabilità di un sistema sia minacciata da un repo certificato e controllato come quello di
vlc.Aggiungi il repo,installi il programma aggiornato,disattivi il repository,dove vedi sia presente una minaccia
al sistema.Molti degli aggiornamenti che ottieni per vlc tramite repo,spesso vengono rilasciati tramite pacchetti
deb da installare o tramite gestore aggiornamenti come avviene per altri programmi,sarebbe a dire come se a
sistema installato,poi converrebbe non aggiornare niente di niente in modo da evitare in questo modo di
compromettere il sistema.

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: