Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
rete wireless inacessibile con manjaro xfce 16.06 32 bit
#1
Buona giornata.
Ho nuovamente il problema di non potermi collegare attraverso scheda wireless quando scollego il cavo di rete.
Tempo addietro avevo avuto lo stesso problema ma l'avevo risolto.
Adesso pur seguendo la stessa procedura non ottengo nulla.
I collegamenti wireless vengono visti (allegato 1) e anche la scheda di rete (allegato 2).
Ma quando clicco sulla icona del network e seleziono il collegamento non ho nessun risultato.
In attesa.. At


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Ritorno sull'argomento allegando altre immagini per illustrare lo stato della mia scheda ProWireless 2200 BG che ho eseguito documentandomi sull'argomento. Aggiungo che ho installato il software hostpd 2.6-3 seguendo i wiki sull'argomento e sempre dai wiki ho cercato di aprire il file /etc/wpa_supplicant.conf che essendo inesistente ho creato seguendo le indicazioni datomi su un'altra discussione, ma senza risultati.
Restando in attesa saluto tutti. At


Allegati Anteprime
               

.png   iwdev.png (Dimensione: 29,4 KB / Download: 37)
Cita messaggio
Grazie da:
#3
Ho fatto una ulteriore prova.
Ho attaccato una chiavetta wireless usb adapter (Netgear) seleziono la rete mi viene richiesta la password e...navigo!
Ho lanciato da cd la versione 16.06.01 di xfce, quella usata per la prima installazione e..il wireless funziona.
Seleziono la mia rete Telecom appare la finestra di richiesta password e tutto funziona a meraviglia.
Cosa significa? Undecided
Problema legato alla versione 17.0 che adesso è installata dopo l'ultimo aggiornamento? Undecided
Problema al kernel 4.4.52-1 che uso? Undecided
Misterioso mistero Mi arrendo
Cita messaggio
Grazie da:
#4
probabilmente un bug del interfaccia grafica o network manager
Cita messaggio
Grazie da:
#5
Scusa lo fa anche quando va in pausa?prova questa guida forse risolvi
https://www.lffl.org/2014/06/ubuntu-conn...sione.html
Cita messaggio
Grazie da:
#6
Grazie Vasco per il tuo interessamento.
Ho visitato il link ma non penso che vada bene per i mio problema.
La scheda e i relativi driver vengono caricati è che non viene attivata la connessione wireless.
Aspetto con ansia un aggiornamento di sistema e spero che prima o poi arrivi per constatare cosa succede.
Ancora At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)