SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[risolto] problema GRUB con aggiornamento sistema
#1
Salve a tutti, un mesetto fa ho installato in dual boot ubuntu accanto al mio windows come già fatto su altri computer anni precedenti. Il grub mi permetteva all'avvio del PC di selezionare il sistema operativo come dovrebbe essere, ma di fatto non ho mai utilizzato ubuntu in quanto si bloccava all'accensione. Anzichè risolvere, ho preferito aspettere l'uscita della 19.04 per vedere se mi risolveva il problema, ed effettivamente ora ubuntu funziona alla grande. Il problema è che il GRUB all'avvio non mi riconosce più Windows, permettendomi la scelta solo di ubuntu. Sono sicuro che nel passare a 19.04 non ho modificato le 2 partizioni di NTFS in cui è allocato windows, solo quella in EXT4 in cui avevo installato la versione precedente di ubuntu. Allego foto della situazione attuale dischi con gparted. Come si vede sda1 e sd2 sono le partizioni di windows, sda3 è quella creata durante la nuova installazione per contenere EFI, e sda4 è quella in cui è attualmente installato ubuntu. Come poter risolvere? Grazie mille


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Risolto, ho provato a cercare online e ho trovato supporto. Gli amministratori possono anche cancellare la discussione
Cita messaggio
Grazie da:
#3
nessun amministratore cancellerà la tua discussione anzi se spieghi come hai fatto magari aiuterai altri.
guardando l' immagine che hai postato ti assicuro che il tuo computer non viene avviato da EFI.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)