Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
risoluzione video con mint 19
#31
Citazione: però qua sotto si vede...
è sempre così, il comando
xrandr --newmode <risoluzione> lavora e la risoluzione nel server grafico è presente
ma è il comando
xrandr --addmode <risoluzione>  che aggiunge la risoluzione a LVDS1 ed è qui che fallisce sempre.

Prova, nella stessa situazione che hai postata sopra, a dare
Codice:
xrandr --verbose --addmode LVDS1 "1024x768"
sarà una risposta prolissa ma vediamo se dà qualche indicazione utile sul perché.

Si può anche dare un'occhiata al file /var/log/Xorg.0.log -- Prova ad allegarlo (tasto Allegati che trovi sotto la finestra in cui scrivi), dovrai rinominarlo in Xorg.0.txt altrimenti non potrai allegarlo.
Cita messaggio
Grazie da:
#32
Buon giorno a te

Codice:
mindtraveller@mindtraveller:~$ xrandr --verbose --addmode LVDS1 "1024x768"
X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  18 (RRAddOutputMode)
  Serial number of failed request:  30
  Current serial number in output stream:  31
mindtraveller@mindtraveller:~$
Cita messaggio
Grazie da:
#33
Niente di nuovo.
Prova a vedere se questo comando ha un qualche effetto grafico
Codice:
xrandr --output LVDS1 --scale 1.5x1.5
se ti incasina lo schermo riavvia.
Cita messaggio
Grazie da:
#34
L'ultimo comando mi ha fatto effettivamente un po di casino....
Cita messaggio
Grazie da:
#35
Riesci a spiegare meglio?
Eventualmente allegare una foto.
Cita messaggio
Grazie da:
#36
lo schermo si è trasformato in sei immagini più piccole
Cita messaggio
Grazie da:
#37
Citazione: lo schermo si è trasformato in sei immagini più piccole
A me quel comando ha funzionato perfettamente (ubuntu 16.04), potresti provarlo aggiungendolo al file .xprofile (se andasse male dovrai cancellarlo ricorrendo ad una live).

Se non funziona neanche così non ti resta che tornare alla 18 e attendere che la 19 venga sistemata.

Perché non prendi in considerazione il fatto di installarle entrambe? (magari con la home comune), aggiorni la costantemente la 19 fino a quando diventa gestibile, intanto lavori sulla 18.
Cita messaggio
Grazie da:
#38
ok provo a fare questo e al limite monto la 18
Grazie pertutto il tempo chehai perso
Cita messaggio
Grazie da:
#39
Non è tempo perso.Quando si tenta di risolvere un problema porti al limite la tua conoscenza e nella ricerca la espandi, anche se non riesci a risolvere la conoscenza aumenta comunque.
Nel tuo caso il ripulire tutto e ripartire da zero potrebbe anche essere l'unica soluzione, un avanzamento "taroccato" di solito è irrimediabile. Il tuo comunque è un hardware un po' particolare.

Già che ci sei prova anche questa:
connetti il monitor e poi chiudi lo schermo del portatile (il sistema va in sospensione), qualche secondo e poi lo riapri - potrebbe anche succedere che il sistema si risvegli in conseguenza a questa "mossa".
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)