Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
risolvere problemi di avvio macchina virtuale
#1
Ciao a tutti.
Ho installato arch su macchina virtuale già tante volte, ma ho sempre questo errore quando avvio la macchina virtuale: FATAL: no bootable medium found ! System halted.

Cosa posso fare per risolvere questo problema ?
Il significato corrisponde come sistema operativo installato non correttamente ?
Grazie.
Cita messaggio
Grazie da:
#2
Se non ricordo male, è tanto che non uso le macchine virtuali, dipende dal fatto che non riconosce il supporto da cui avvi la live. Tu come fai?
mandi...Eugenio
Cita messaggio
Grazie da:
#3
Ciao:
* se stai cercando di installare da un file ISO devi mettere il DVD virtuale come prima unità di boot e poi assegnare al DVD il file ISO. Lo stesso devi fare se vuoi installare da un CD/DVD fisico collegando però il lettore dvd della macchina virtuale a quello fisico.
* se vuoi installare da chiavetta USB devi verificare che il bios virtuale supporti questa cosa e che nell'UEFI dell tuo computer siano attivate le funzionalità di virtualizzazione hardware (AMD-V per processori AMD e Intel VT per processori Intel). Fatto questo devi porre il drive USB come primo supporto di boot nel bios della macchina virtuale.
Cita messaggio
Grazie da:
#4
puoi specificare meglio?
hai installato VirtualBox oppure altro. Arch è installato oppure l'errore lo rileva all'installazione.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)