Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
scanner della multifunzione Brother MFC-885CW
#1
Buongiorno,

mi avete già aiutato ad installare la stampante multifunzione Brother MFC-885CW (vedi altra discussione); purtroppo non riesco a connetterla come scanner.

Ho provato a collegarla con il cavo e via wireless. Con il cavo lo scanner rileva il pc, ma il programma simple scan non rileva lo scanner.

Grazie in anticipo a chi mi aiuterà.

Ciao a tutti
Cita messaggio
Grazie da:
#2
segui questo
http://wiki.ubuntu-it.org/Hardware/Stamp...DriverTool

Rimuovi i driver che avevi installato per la stampante (perchè non so se possono andare in conflitto) poi accendila e usa questo, ti installa anche i driver per lo scanner, scarica questo pacchetto per la tua multifunzione
CLICCA Driver Install Tool e lo salva di default in /home/Scaricati una volta scaricato dai nel terminale
Codice:
cd Scaricati && gunzip linux-brprinter-installer-*.*.*-*.gz
e poi senza chiudere il terminale
Codice:
sudo bash linux-brprinter-installer-2.0.0-1
 e segui le istruzioni a terminale, ti chiede il modello della stampante, metti mfc-885-cw e dai invio e poi segui a terminale le istruzioni del link che ti ho messo.

Finita tutta la procedura, riavvia e se lo scanner non viene ancora rilevato da simple scan, dai

Codice:
gksu gedit /lib/udev/rules.d/40-libsane.rules
nel file che apre, raggiungi queste righe
# Kernel < 2.6.22 jumps here
LABEL="libsane_usb_rules_begin"
e subito sotto incolla queste

Codice:
# Brother scanners
ATTRS{idVendor}=="04f9", ENV{libsane_matched}="yes"
fatta la modifica salva il file e chiudilo, poi riavvia e riprova lo scanner
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
hai installato:
sane
xsane
simplescan
Cita messaggio
Grazie da:
#4
Ciao

simple scan
Cita messaggio
Grazie da:
#5
Ti consiglio di cambiare il tuo nick name,è meglio non usare l'indirizzo di posta,potresti avere dei fastidi sul web, ciao max. Tongue
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#6
ho provato ma non rileva.

applicando le ultime istruzioni che mi hai dato appare:

filippo@filippo-Aspire-M5640-M3640:~$ gksu gedit /lib/udev/rules.d/40-libsane.rules
Il programma "gksu" non è attualmente installato. È possibile installarlo digitando:
sudo apt-get install gksu
filippo@filippo-Aspire-M5640-M3640:~$ sudo apt-get install gksu
[sudo] password for filippo:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
a2ps csh kde-l10n-engb kde-l10n-it
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
libgksu2-0
I seguenti pacchetti NUOVI saranno installati:
gksu libgksu2-0
0 aggiornati, 2 installati, 0 da rimuovere e 12 non aggiornati.
È necessario scaricare 99,9 kB di archivi.
Dopo quest'operazione, verranno occupati 749 kB di spazio su disco.
Continuare? [S/n] s
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu/ utopic/universe libgksu2-0 amd64 2.0.13~pre1-6ubuntu7 [72,1 kB]
Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu/ utopic/universe gksu amd64 2.0.2-6ubuntu2 [27,8 kB]
Recuperati 99,9 kB in 0s (275 kB/s)
Selezionato il pacchetto libgksu2-0 non precedentemente selezionato.
(Lettura del database... 232677 file e directory attualmente installati.)
Preparativi per estrarre .../libgksu2-0_2.0.13~pre1-6ubuntu7_amd64.deb...
Estrazione di libgksu2-0 (2.0.13~pre1-6ubuntu7)...
Selezionato il pacchetto gksu non precedentemente selezionato.
Preparativi per estrarre .../gksu_2.0.2-6ubuntu2_amd64.deb...
Estrazione di gksu (2.0.2-6ubuntu2)...
Elaborazione dei trigger per man-db (2.7.0.2-2)...
Elaborazione dei trigger per gconf2 (3.2.6-2ubuntu1)...
Elaborazione dei trigger per mime-support (3.55ubuntu1.1)...
Elaborazione dei trigger per gnome-menus (3.10.1-0ubuntu2)...
Elaborazione dei trigger per desktop-file-utils (0.22-1ubuntu2)...
Elaborazione dei trigger per bamfdaemon (0.5.1+14.10.20140925-0ubuntu1)...
Rebuilding /usr/share/applications/bamf-2.index...
filippo@filippo-Aspire-M5640-M3640:~$ gksu gedit /lib/udev/rules.d/40-libsane.rules

(gksu:3416): GConf-CRITICAL **: gconf_value_free: assertion 'value != NULL' failed
filippo@filippo-Aspire-M5640-M3640:~$ # Kernel < 2.6.22 jumps here
filippo@filippo-Aspire-M5640-M3640:~$ LABEL="libsane_usb_rules_begin"
filippo@filippo-Aspire-M5640-M3640:~$ ATTRS{idVendor}=="04f9", ENV{libsane_matched}="yes"
ATTRS{idVendor}==04f9,: comando non trovato
filippo@filippo-Aspire-M5640-M3640:~$

cosa posso fare?
La stampante funziona ma non lo scanner
Cita messaggio
Grazie da:
#7
Hai fatto l'installazione dei driver come ti dicevo? con quei comandi?

per il rwesto, solo il primo è un comando questo
Codice:
gksu gedit /lib/udev/rules.d/40-libsane.rules
gli altri non sono comandi da dare nel terminale, con il primo comando ti dovrebbe aprire un file che contiene delle righe, quelle che ti dicevo, in quel file cerca queste sono abbastanza all'inizio del file
# Kernel < 2.6.22 jumps here
LABEL="libsane_usb_rules_begin"
quando le hai trovate, subito sotto incollaci queste
Codice:
# Brother scanners
ATTRS{idVendor}=="04f9", ENV{libsane_matched}="yes"
e una volta fatta la modifica salva il file e chiudilo e riavvia.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)