SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
slax schermo nero con cursore
#1
Salve, come da titolo ho problemi con slax, premetto che sono un utente windows e quindi non mastico del mondo linux,
anzi non ne so propio nulla :Smileo scaricato slax e messo su di un pennino, parte.... sembra andare tutto bene ma quando completa il boot
.... schermo nero con il cursore che posso muovere, ma non posso fare nient altro. 
grazie
Cita messaggio
Grazie da:
#2
Ciao
Il problema sembra essere la tua scheda video.
Quando parte la chiavetta dovresti avere un menù di boot (ora di preciso non so come si presenta li menù di boot di slax )ma dovresti avere varie voci tipo (vesa mode) oppure (driver non free) prova a far partire quella.
Slax è una scelta abbastanza ostica per iniziare, non farti ingannare dalle dimensioni, perchè più una distro è piccola più cose tocca aggiungere.

Fornisci anche le caratteristiche del pc. (cpu,ram,scheda video ecc) se è un portatile  o un fisso. At
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#3
ciao d barto, grazie per la risposta. 
 Anni fa avevo provato a linuxarmi ma alla fine avevo desistito, poi in questi giorni ho conosciuto un tecnico che stava realizzando una rete in un ufficio e aveva un portachiavi multi usb, e mi disse che in una di quelle chiavette aveva un SO da 200 mega e lo fece partire in una delle macchine dell ufficio. Quindi per spirito di emulazione o per invidia mi sono messo a cercare questo slax. 
Vorrei metterlo in 2 pc per poterci smanettare sia quando sono in casa che quando sono in garage dove coltivo le mie passione.
Per adesso sto provando in casa ed ecco la configurazione : core duo quad 9600q , 4 gb di ram , scheda video invidia gt 710 , hd ide da 40 gb.
in garage ho un atlhon 64 con 1 gb di ram una vecchissima scheda amd che non ricordo, e un altro hd da 40 gb.
All avvio di slax ho solo 3 possibilità  1 persistent changes, fresh start, copy to ram  e tremendo tab posso abilitare cmdline che quando lo premo mi ricorda il prompt di windows.
Le mie competenze informatiche sono quasi nulle e forse ho fatto il passo + lungo della gamba? mi consigli di cambiare? cercando in giro ho letto che il + diffuso e ubuntu ma alcuni (o forse pochi, io ho solo trovato dei commenti in rete) dicono che è pesante e lontano ormai dalla filosofia linux.
grazie ancora

ps dimenticavo i pc sono 2 fissi
Cita messaggio
Grazie da:
#4
come hai messo slax sulla usb. hai poi attivato la procedura per renderlo avviabile? tu fai questo da win?
Cita messaggio
Grazie da:
#5
Ho seguito la procedura del sito di slax, spacchettato il file direttamente nella chiavetta e poi lanciato lo script da prompt dei comandi.
avevo provato precedentemente  con unebooting e rufus ma non funzionavano. Con il metodo preso dal sito funziona bene,
Ho scaricato un altro so , Salix , ed ha lo stesso problema di slax però all avvio di salix ci sta l opzione  acpi=no  e parte ma a bassa risoluzione.
Quindi il problema è la scheda video una comunissima gt710 nvidia.
ps chiavetta preparata da windows
Cita messaggio
Grazie da:
#6
all'avvio di slax, tasto esc ti darà tre scelte, prova l'ultima quella dove installa in ram.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: