Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
slita 4.0
#1
Buongiorno a tutti, disponendo di un pentium 4 con 1 gb di ram, sono spesso alla ricerca di un s.o. veloce e leggero.
Mi sono imbattuto in SLITAZ 4.0 (debian ?), e avendolo visto all'opera su un pc praticamente uguale al mio ne sono rimasto entusiasta.
Però ho qualche dubbio: il 1) credo sia un debian, ed io ho imparato a usare il terminale con linux mint 17.1, ma mi hanno detto che le istruzioni da terminale sono diverse da debian, ma fino a qui quasi nessun problema , posso sempre cercare di trovarle su internet, e come ho fatto con linux m. impararle un po alla volta.
Il problema principale è che non mi permette di andare in internet perchè non mi da la linea.
Non sono un gran conoscitore della istruzioni da terminale, pero vi allego le istruzioni che ho dato (lsusb , iwconfig  ifconfig) per sapere se qualcuno può dirmi cosa manca, e nel caso se mi può dire passo passo cosa devo fare per avere la linea.
L'unica cosa sicura di mia conoscenza e che uso un router wifi 4glte di LA3, su L. Mint funziona benissimo su slitaz 4.0, non funziona.

Grazie.

Valerio54


Allegati
.odt   wifi modili etc per slitazUntitled 1.odt (Dimensione: 45,57 KB / Download: 1)
Cita messaggio
Grazie da:
#2
slitaz è una distribuzione indipendente, non è derivata da altre distribuizioni ed ha un suo mirror ed un suo sistema di ricerca e di installazione pacchetti che utilizza pacchetti "tazpkg"; quindi non potrai usare i repository di debian e sarai vincolato ai suoi circa 5000 pacchetti (nei quali peraltro ci sono tutti i programmi fondamerntali che trovi in ubuntu e debian, quali libreoffice, vlc, gimp, flash, firefox e compagnia.
Peraltro i pacchetti della 4.0 (stabile) sono piuttosto vecchiotti: es openoffice è ancora alla versione 3, gimp alla 2.6, addirittura vlc è ancora alla 1.1.13 (in pratica è come avere un sistema a metà strada tra la ubuntu 10.04 e la 12.04); l'alternativa è installare la "rolling" che è una versione di sviluppo ed installare i pacchetti "cooking" che sono solitamente più aggiornati (ma comunque non come in mint 17), ovviamente con tutti i potenziali inconvenienti di una versione beta.

per l'installazione del wireless c'è una guida in inglese sul sito ufficiale, vedi se ti può essere utile:
http://doc.slitaz.org/en:guides:wifi-easy
Cita messaggio
Grazie da:
#3
Pandone59, grazie .

Valerio54
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)