SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
smartphone non rilevato su USB3
#1
Ho notato uno strano comportamento delle porte usb sul mio pc.
la motherboard ha solo porte usb2. Io da anni ormai ho aggiunto una scheda con porte USB3.
Ora su queste ultime , se inserisco una chiavetta di memoria, mi viene correttamente rilevata (cosi come altri dispositivi), ed appare la finestra per scegliere l'azione da compiere. Ma se collego lo smartphone non viene rilevato, mentre se lo collego alle USB2 viene subito rilevato e si apre la finestra di dialogo.
Anche il comando lsusb rileva lo smartphone solo sulle usb2 e questo mi sembra strano.
Codice:
Bus 001 Device 007: ID 04e8:6860 Samsung Electronics Co., Ltd Galaxy series, misc. (MTP mode)
Da cosa può dipendere?
SO: arch linux, Manjaro e Debian (su tutti indifferentemente)
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#2
Ciao
Credo  possa dipendere dal cavo in dotazione con lo smartphone che di norma è un usb2(non è blu/celeste) come le usb3 richiedono.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#3
Può dipendere dalla porta dello smartphone che solo su quelli più moderni è USB 3 (in genere type C, quella con l'aggancio simmetrico a forma di rettangolo arrotondato)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#4
(28-04-2019,21:52 )D-BARTO Ha scritto: Ciao
Credo  possa dipendere dal cavo in dotazione con lo smartphone che di norma è un usb2(non è blu/celeste) come le usb3 richiedono.

Grazie per la risposta. At Uso un cavo USB -> USB-C (lo smartphone ha questa uscita) apposito ed è USB3 (plastica di colore azzurro), anche per questo mi sembrava strano, era una cosa che avevo controllato, ed è con questo cavo, connesso a una porta usb2 che riesco a connettermi/scaricare i dati dallo smartphone. Undecided
Diciamo che non è un vero e proprio problema, dato che comunque riesco a connettere il cell. Certo se riuscissi ad usare le usb3 sarebbe meglio, dato che la velocità di trasmissione è maggiore (di solito lo uso per scaricare i videoclip dalla scheda del cell al pc). Potrebbe dipendere da un qualche driver mancante per usb3?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#5
Ciao m3nhir,
anche io ho trovato possibili implicazioni dovuti al cavo e nello specifico della marca Samsung:

Citazione:- The cable is free from damage and is not worn down.
- The speed of the cable is fast enough for the USB port on your computer. For newer computers, you may need to purchase a USB 3.1 speed data cable. If you're not sure, please get in touch with the Samsung Care team on 1300 GALAXY for assistance
- If it's not the original cable that came with the device; you know that is a data cable.

via:
https://www.samsung.com/au/support/mobil...ng-device/

Si parla di:
1- cavo danneggiato (non mi pare)
3 - un cavo originale (bisognerebbe controllare)
2 - cavo troppo veloce per le connessioni di quel computer a cui è collegato; qui si parla di USB 3.1, ma ci sono un altro paio di discussioni in cui si accenna anche al 3.0


Poi Samsung è abbastanza famosa con i problemi anche per piccole cose, io per esempio ne avevo uno in cui come inserivo le cuffiette della Huawei, il cell si riavviava.
Troppo sensibili Smile

UP:
In più raccomandano:

Citazione:Try to plug the USB cable from the device directly into the computer (ie. not into an adapter, dock or USB hub


di inserire la USB direttamente tra pc e smartphone, escludendo adattori, dock o hub USB.
Cita messaggio
Grazie da:
#6
(28-04-2019,22:03 )BAT Ha scritto: Può dipendere dalla porta dello smartphone che solo su quelli più moderni è USB 3 (in genere type C, quella con l'aggancio simmetrico a forma di rettangolo arrotondato)

Grazie per la risposta BAT. La ho letta dopo aver postato il risposta a D-GbARTO. Si come detto nel post precedente il cavo è con ingresso nel cell di tipo C . Il cavo funziona (pur essendo di tipo 3) perfettamente sulle porte usb2. E questo che mi sembra strano Disperato Se collego altre cose sulle porte usb3 vengono riconosciute (chiavette, hd esterni, tavoletta grafica) solo il cell non viene rilevato su quelle porte.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#7
Può essere che Linux non digerisca bene le usb3 guarda questo articolo (Ubuntu e i problemi con USB 3.0, ecco come risolverli) è abbastanza datata la cosa ma tentare non pregiudica niente.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#8
sharksux At
Grazie per le dritte.
il cavo non è originale, ma funziona. E un 3.0 (compererò un 3.1, tanto me ne serve uno da tenere in auto)
proverò a connetterlo direttamente ad una porta usb3 dietro al pc. E anche io ho un samsung.

D-BARTO: At proverò quanto suggerito nel link domani, al boot, modificando la stringa di avvio. Tongue
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)