Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
sparita icona connessione rete xubuntu 14.04 LTS
#1
Question 
Salve a tutti dopo varie ricerche sul sito, ho installato con CD avviabile XUBUNTU 14.04 LTS su un pc vecchiotto HP Pavilion del 2002 con 100gb di disco e 1gb di ram, sembrava che andasse bene però mi è sparita o l'ho cancellata io l'icona che mi indica la rete, quando l'accendo il pc mi dice che sono fuori rete poi sparisce e non riesco a connettermi ad internet, sono già andato su aggiungi al pannello però non trovo la voce da aggiungere,( sto provando ad installare una distro stabile, però ho sempre dei problemi mi potete sennò dare dei consigli e che cosa installare non ho problemi il PC è formattato però mi piace Ubuntu o Mint a voi GRAZIE)
Cita messaggio
Grazie da:
#2
se non ci sono problemi di configurazione, dovrebbe bastare reinstallare il pacchetto network-manager (eventualmente anche network-manager-gnome per avere a disposizione l'icona per il pannello)

il difficile, se non hai connessione, è recuperarli: puoi andare da qualsiasi altro computer su questo sito: https://wiki.gnome.org/Projects/NetworkManager e scaricarlo, quindi spostarlo sul computer con xubuntu e installarlo via terminale con
Codice:
sudo dpkg -i network-manager*
altrimenti lo dovresti recuperare anche dal dvd live di xubuntu... Undecided
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
Grazie però ho visto il sito ma è tutto in inglese e non capisco, provo con il dvd in live, però cosa devo fare reinstallare tutto?GRAZIE
Cita messaggio
Grazie da:
#4
Prova a fare click col destro sulla barra e scegli Aggiungi, quindi scegli Area di notifica ed Inserisci.

Se col click destro non va prova con Tasto Windows+Alt e click Destro
Cita messaggio
Grazie da:
#5
apri il terminale e scrivi:
nm-applet
invio
Cita messaggio
Grazie da:
#6
E se nulla di quanto ti hanno consigliato qua sopra funziona, nel senso che proprio è saltato il programma di connessione, allora vai in questo sito e scarica il pacchetto network-manager (a fine pagina c'è il link da usare relativamente alla tua architettura)
lo copi poi nel computer con xubuntu, accedi alla cartella e digiti a terminale il seguente comando:
Codice:
sudo dpkg -i network-manager

Chiederà la password, che digiterai (occhio che non vedrai nemmeno gli asterischi) e premerai INVIO, quindi lascia che proceda e, quando finirà avrai il programma installato, al riavvio potrai quindi accedere online.
A quel punto potrai andare online direttamente dall'installazione tramite synaptic (gestore pacchetti) e scaricare e installare anche l'altro pacchetto che ti permetterà di avere l'icona sul pannello (ovviamente, se vuoi, puoi scaricare entrambi i pacchetti nello stesso tempo e poi installarli entrambi)
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#7
Innanzitutto Grazie! e scusate se rispondo adesso, ho provato a fare come ha detto il prof ! però niente rimane in bianco e non mi fa aggiungere l'impostazione, con il consiglio di Dxgiusti mi si presenta solo la comunicazione che non sono connesso, l'utimo consiglio di MK66 non mi fa scaricare arrivo nella pagina però non trovo la voce Download,comunque detto questo vedo con calma in questi giorni, e nel frattempo vi AUGURO a tutti un Felice e sereno FINE ANNO e buon Proseguimento AUGURI ( Mirko ) SmileTux
Cita messaggio
Grazie da:
#8
non riesci a creare una nuova connessione:

   
Cita messaggio
Grazie da:
#9
Ho provato a disinstallare la chiavetta e reinstallarla niente sono andato anche a trovare il pacchetto alla opzione avvio selettivo ho la spunta sulla icona, con i comandi manager nel terminale mi risponde errore perciò non so! comunque sempre GRAZIE (Mirko mandi
Cita messaggio
Grazie da:
#10
Innanzitutto Buon Anno e buon proseguimento a tutti, il problema della icona non l'ho risolto ho dovuto reinstallare tutto,con cd che per me non è un problema visto che non avevo niente come foto ecc..., però non ci siamo, o è perche scarico le ISO con connessione internet con chiavetta, perchè ho sempre dei problemi è un pò che ci provo,infatti volevo chiedere se nel forum cè qualcuno di Udine il quale mi possa far avere una distribuzione stabile per il mio pc vecchiotto a vedere se è la volta buona che riesco a provare il tutto GRAZIE e spero di non chiedere troppo GRAZIE..GRAZIE (Mirko
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)