Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
stampante HP 1005 problemi d'installazione
#1
Con Ubuntu 15.10 lancindo da terminale la procedura hp-setup ho gli errori
riportati in allegato, pur avendo installato l'ultima versione (3.15.7) di HpLip.
Con Ubuntu 14.xx tali problemi non mi erano sorti, e l'interfaccia grafica d'installazione
partiva regolarmente.
Sarà troppo avanzata per il momento la 25.10 ?
Dando comunque hp-setup -i , la procedura si blocca sul' accettazione dei temini di licenza del
plug-in.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
hplip-gui è installato?
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
Infatti dice di installare il supporto grafico per hplip.
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#4
Certo che è installato !
Non avete letto bene il mio messaggio e ciò che ho fatto ?
Ho scritto anche la versione che è l'ultima !
Cita messaggio
Grazie da:
#5
Sei tu che non hai letto bene:
(27-11-2015,21:25 )mk66 Ha scritto: hplip-gui è installato?
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#6
Scusa MK66 hai ragione , ero io che non avevo letto bene "hplib.-gui" !
Adesso l'ho installato , ho rilanciato hp-setup , ma la procedura si ferma qui :


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Da terminale dai il comando:
Codice:
hp-doctor
e posta il risultato, naturalmente con stampante accesa e collegata.
Cita messaggio
Grazie da:
#8
Ho provato a lnciare HP-doctor , ma il log della prcedura (che comunque
ad un certo punto si pianta) è molto lungo da postare.
Mi sembra che alla fine si dica che  la 15.10 non è ancora supportato.
La procedura d'installazione arriva ad un certo punto eppoi si blocca
(come fosse in attesa...) del download del plug-in;
Difatti sulla barra dei menù di Unity ni appare il menù HP per la gestione
della stampante, come se tutto fosse andato a buon fine.
Cita messaggio
Grazie da:
#9
Al primo post Stefano dici che con la  14/04 presumo, tutto andava bene.
Sono sempre del parere  che le lts sono da preferire a tutte le versioni intermedie,
sicuramente più stabili.Può essere anche un avanzamento di kernel a creare il problema,
magari prova con un kernel meno recente. Tux
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#10
Sarà una prova che farò, probabilmente (e lo sapevo !) , sono stato un pò troppo
solerte nell'avanzare alla 15.10, ma ero curioso.
Adesso sono in dual boot (Widows 8.1 ed Ubuntu 15.10) e tutto mi funziona,...
Posso reinstallare la 14.04 dando "sostituisci la 15 con la 14 quando mi verrà chiesto ?.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)