Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
supertuxkart e opengl
#1
salve. ho problemi ad avviare il gioco supertuxkart. in pratica il gioco di avvia, ma durante il caricamento mi si avvisa che "la versione di OPENGL in uso è troppo vecchia, aggiornare i driver della scheda grafica, supertuxkart richiede OPENGL 3.1 o superiore". in pratica dovrei installare qualcosa o settare dal centro di controllo? grazie.
Cita messaggio
Grazie da:
#2
Avvia il terminale e posta qui sul forum l' output di questo comando:

lspci | grep VGA
Cita messaggio
Grazie da:
#3
00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrate d Graphics Controller (rev 10)
Cita messaggio
Grazie da:
#4
Sempre da terminale:

glxinfo | grep direct
Cita messaggio
Grazie da:
#5
direct rendering: Yes
Cita messaggio
Grazie da:
#6
glxinfo | grep "OpenGL version"
Cita messaggio
Grazie da:
#7
OpenGL version string: 2.1 Mesa 13.0.0
Cita messaggio
Grazie da:
#8
Bisogna aggiornare i driver video, non usando pclinuxos non saprei dirti.
Cita messaggio
Grazie da:
#9
ok, intanto grazie! aspettiamo qualcuno che lo utilizzi
Cita messaggio
Grazie da:
#10
ho letto sul forum ufficiale che i pacchetti mesa e x11-server devono essere all'ultima versione, ed in effetti lo sono, d'altro canto mi viene spontaneo pensare che, essendo rolling, sarebbe strano il contrario.
ho provato una macchina virtuale con mate, aggiornato tutto e dato il comando glxinfo | grep "OpenGL version", e midice che sto usando opengl 3, mentre su macchina fisica, tutta aggiornata dice che uso opengl 2.1, quindi non credo sia un fatto di aggiornare i driver, quanto di adottarli, solo che, manco a dirlo, non so come, anche perché nel centro di controllo non trovo un programma con un comando del genere.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)