Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
supporto PCLINUXOS a 32 bit
#1
Salve, 4 anni fa ho installato PCLINUXOS 2014 a 32 bit ,poi via via arricchendo la release con i programmi preferiti ho provveduto a fare il Live CD.
Poi per mancanza di tempo ho accantonato il progretto, qualche mese fa sono venuto a sapere che dal 2015 è cessato il supporto a 32 bit, devo dire con rammarico.
Finchè da qualche settimana scopro che alcuni membri del forum si sono rimboccati le maniche a mantenere il supporto a 32 bit, ed ho scoperto anche che c'è un nuovo DE (Trinity).
La mia domanda è la seguente:
Io ho PCLINUXOS LXDE, aggiungendo il nuovo repo Trinity al mio PCLINUXOS il mio LXDE viene mantenuto?
O mi tocca scaricare ed installare la nuova release con Trinity?
io con LXDE mi ci trovo molto bene... Tongue
Cita messaggio
Grazie da:
#2
Io temo che tu non ce la faccia a aggiornare un pclinuxos32 così vecchio.
In teoria potrebbe essere possibile sostituendo i vecchi repo con quelli di uplos32 ma ci credo poco che si riesca a intervenire su un sistema così vecchio.
Vieni sul forum di uplos32
http://www.liberainformatica.it/forum
per fare il punto della situazione prima di fare passi falsi.

e vediamo un po' se si riesce a fare.
Cita messaggio
Grazie da:
#3
(17-03-2018,16:37 )linuxmaniacs Ha scritto: Poi per mancanza di tempo ho accantonato il progretto, qualche mese fa sono venuto a sapere che dal 2015 è cessato il supporto a 32 bit, devo dire con rammarico.

a chi lo dici...

(17-03-2018,16:37 )linuxmaniacs Ha scritto: Finchè da qualche settimana scopro che alcuni membri del forum si sono rimboccati le maniche a mantenere il supporto a 32 bit, ed ho scoperto anche che c'è un nuovo DE (Trinity).

in realtà non è proprio nuovo, era il vecchio kde 3.5 (bellissimo e funzionale, non so perché lo abbiano riscritto da capo nel passare al 4...)

(17-03-2018,16:37 )linuxmaniacs Ha scritto: O mi tocca scaricare ed installare la nuova release con Trinity?
io con LXDE mi ci trovo molto bene... Tongue

nessuno ti vieta di provarle entrambe. tieni presente che trinity come leggerezza è su quei livelli, solo che è molto più bello e funzionale, devi fare meno rinunce insomma (parere mio). del resto con i "task" ci metti un attimo ad installare altri desktop.

comunque se devi scaricare ed installare da capo (previo backup dati) e non riesci ad aggiornare da pclinuxos 32 bit ad uplos32, ti consiglio di aspettare all'uscita di qualche nuova iso, perché le iso risalgono comunque al 2017.
Cita messaggio
Grazie da:
#4
la mia pclinuxos lxde che avevo installato nel 2012 l'ho "convertita" a uplos32 da meno di un anno semplicemente sostituendo i vecchi repo e non ho avuto problemi particolari, a parte quello di libreoffice che però è stato brillantemente risolto quando è uscita la versione 6, basta seguire le indicazioni del forum che ti ha indicato zafran (non finirò mai di ringraziarlo per aver portato avanti il progetto); ora il sistema funziona benissimo e mi consente di utilizzare ancora dignitosamente un celeron m 1.2 gHz con 512 di ram condivisa con la scheda grafica ... lunga vita al 32 bit !! (tra l'altro non-pae) Big Grin
Cita messaggio
Grazie da:
#5
Prego!

Ci sarebbe bisogno di testers ovvero gente che testa i nuovi pacchetti prima che vengano resi definitivamente disponibili per l'upgrade...
Cita messaggio
Grazie da:
#6
a proposito Zafran, ultimamente ho scaricato la iso matenext da https://sourceforge.net/projects/uplos32/files/uplos32/
il problema è che synaptic non trova nessun aggiornamento, nemmeno firefox, e questo succede anche con le iso ufficiali, ma per caso bisogna cambiare repo?
Cita messaggio
Grazie da:
#7
Aveva ragione zafran a dire che difficilmente sarei riuscito ad aggiornare il mio PCLINUXOS 2014, ho provato a sostituire i vecchi repo con quelli di uplos32,ma nulla, il gestore aggiornamenti (il QTnofitier) mi dice che i repository sono in uno stato inconsistente. dal synaptic riesco solo ad aggiornare firefox,nient'altro. Poi ho provato ad installare altri software,me li fa installare ma non si aprono,uno di essi darktable. invece ho installato il Calligra Krita e me lo apre regolarmente...mahhh...mi sento preso per i fondelli.
gradirei che l'utente pandone59 mi desse una dritta di come sia riuscito ad aggiornare il suo PCLINUXOS 2012..
forse mi sono perso qualcosa.
Cita messaggio
Grazie da:
#8
Ho semplicemente seguito le istruzioni del messaggio #2 di questa discussione:
http://www.liberainformatica.it/forum/sh...repository

e nella riga sezione/i, dopo: kde4 nonfree xfce4 updates ho aggiunto anche mate

effettivamente adesso è qualche tempo che non trova più aggiornamenti, però problemi come quelli che descrivi non ne ho mai avuti
Cita messaggio
Grazie da:
#9
ho installato uplos 32 lxde dal sito liberainformatica .it e finalmente sono riuscito a localizzarlo in italiano ma mi succede una cosa strana,aprendo il synaptic e cercando i vari software da installare, accanto ai software risultano delle voci corrispondenti ai vecchi repo di pclos di varie annate diverse e noto che se installo i programmi con riferimento a questi vecchi repo ci sono molti problemi di dipendenze,alcuni funzionano bene ,altri addirittura dopo averli installati nemmeno si aprono,quindi consigliate di installare solo quelli dal nuovo repo di uplos?
premesso che nella lista dei repo c'è solo quello...
cioè voglio dire perchè il synaptic tiene ancora traccia dei vecchi repo se nella lista c'è solo l'ultimo aggiornato?
Cita messaggio
Grazie da:
#10
inoltre in questo nuovo lxde sento la mancanza dell'icona di rete cablata sul vassoio di sistema proprio come nel vecchio LXDE del 2014,si può rimediare a ciò?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)