Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
systemback non ricorda la password
#1
Sad 
Systemback su Kubuntu 16.10 (virtualizzato) ha funzionato, nel senso che ha creato correttamente una ISO del sistema, questa ISO (a differenza di quella creata con PinguyBuilder) si è rivelata bootabile, mi ha permesso di installare, sempre sotto virtualbox, un nuovo sistema, dopo di ché non mi fa entrare nel nuovo sistema.
La schermata di login infatti è senza utente.

Se passo alla modalità testuale (sotto virtualbox con ctrl+F1) le cose non vanno meglio: mi presento come duns e con la password scelta, ma mi da sempre "login incorrect".

Ho visto che non cambia mettere o non mettere nell'istallazione salvare gli user data.

Che fare?


Grazie

        Duns


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Presumo trattarsi di qualche bug del programma.
Ho visto che hai fatto domanda direttamente al manutentore del pacchetto.
Non ti resta che sentire il suo parere.

Nel frattempo usa distro con versioni stabili LTS che dovrebbe essere l'otimum per l'uso con systemback in genere.
Su Mint 17,3 e Mint 18.1 non mi hanno dato problemi, salvo che al primo colpo mi ha fatto quasi come te, ma riavvaindo è tutto tornato normale..
Le versioni semestrali hanno dei cambiamenti del kernel e pacchetti che potrebbero dare dei problemi.
Cita messaggio
Grazie da: Duns
#3
Mi viene in mente, nel caso in cui il problema si ripresentasse anche con kubuntu 17.04 lts: non è che esista un modo, a partire dal DVD (virtuale o reale) creato con systemback, per istallare tale live altrimenti che con systemback? Non c'è un installer per kubuntu?
Cita messaggio
Grazie da:
#4
Ho provato con debian-installer, ma da live-dvd (virtualizzato) mi da questo errore:

Codice:
duns@duns-VirtualBox:~$ su-to-root -X -c /usr/sbin/debian-installer-launcher
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such file or directory
QFileSystemWatcher: failed to add paths: /home/duns/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
umount: /lib/live/installer: mountpoint not found
Cita messaggio
Grazie da:
#5
Thumbs Up 
Eureka! Stavolta da iso-live (DVD virtualizzato), dopo il fallimento di debian-installer, ho usato ancora systemback, ma non dando il comando "install system", bensì "copy system" e ha funzionato! Ora ho un nuovo sistema funzionante! Big Grin
Cita messaggio
Grazie da:
#6
Si, infatti normalmente uso quella opzione con "copy user data files" per il backup così ho un sistema funzionante anche per il ripristino con tutte le impostazioni già collaudate e i documenti.
Serve anche per travasarlo da una partizione all'altra in caso di problemi e per compattare i files, dopo che il sistema comincia rallentare.
Cita messaggio
Grazie da:
#7
Buono a sapersi. Grazie!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)