SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
ubuntu 14.04: ancora problemi di connessione internet
#11
Potresti provare a creare uno script che dia il comando all'avvio. Per farlo crea un file nella home con il seguente testo

Codice:
#!/bin/bash

echo password | sudo -S dhclient
Sostituisci password con la tua, salva, rinomina il file come dhclient.sh (o .dhclient.sh se preferisci metterlo nei file nascosti) e dagli i permessi di esecuzione (click dx>proprietà>permessi>Consentire l'esecuzione del file come programma).
Poi apri applicazioni d'avvio clicca su aggiungi e compila i campi nome e comando: nel primo puoi mettere Dhclient, nel campo comando metti /home/tuonome/dhclient.sh (o .dhclient.sh se hai scelto questa opzione). 
Qui, se vuoi, c'è un video che ti mostra la procedura anche se è per un altro problema.
https://www.youtube.com/watch?v=5Vh3axey...e=youtu.be
mandi...Eugenio
Cita messaggio
Grazie da: zebra , zebra
#12
Grazie a eu66 per i suoi suggerimenti. Ho provato a creare lo script "di emergenza".
Residua in me comunque una certa "insoddisfazione" sia perché non sono riuscito a comprendere cosa sia effettivamente successo sia perché mi spiace che un problema quale quello che ha interessato NM non sia stato oggetto di tempestivo intervento. Comprendo che non sempre sia facile "rimediare" in corsa, ma questo dovrebbe indurre a maggiore attenzione nell'introdurre aggiornamenti che potrebbero rivelarsi "non sicurissimi". é ovvio che il mio è solo il pensiero di chi è davvero un appassionato di linux e di ubuntu in particolare, tanto da avere ormai da anni abbandonato windows e da avere iniziato un'opera non facile (e allo stato vana) di convincimento al passaggio a linux nel mio ufficio (pubblico).
Buone feste pasquali a tutti!
Cita messaggio
Grazie da:
#13
Contraccambio gli auguri.
Ps.: non è per caso che hai abilitato i repo proposed?


Allegati Anteprime
   
mandi...Eugenio
Cita messaggio
Grazie da:
#14
No, li avevo già disabilitati dopo aver patito (ahimè proprio per questa mia disattenzione) la prima interruzione della connessione poi risolta con il downgrade di NM.
Cita messaggio
Grazie da:
#15
comunque lo script funziona!
Cita messaggio
Grazie da:
#16
Mi fa piacere, non è forse la soluzione migliore ma se funziona...  Angel
mandi...Eugenio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)